Migration auf 1.8 spigot

Dieses Thema im Forum "Technischer Support" wurde erstellt von operatorofhell, 5. Dezember 2014.

  1. operatorofhell
    Offline

    operatorofhell

    Registriert seit:
    20. Oktober 2014
    Beiträge:
    5
    Hallo Zusammen,

    was haltet Ihr davon einen 1.7.10er Spigot-Server auf die Spigot 1.8 anzuheben.

    Hat jemand das schon gemacht? Welche Plugins sind Problematisch? Haben die User schon die 1.8 installiert.

    Über Rückmeldungen würde ich mich freuen.

    Euer Serveradmin.
     
    #1
  2. AnonymusChaotic
    Offline

    AnonymusChaotic

    Registriert seit:
    22. November 2013
    Beiträge:
    762
    Ort:
    Wien, Österreich
    Minecraft:
    AnonymusChaotic
    Ich persönlich wollte schon vor längerem auf 1.8 updaten, woraufhin mir etwa 40% aller Plugins ERROR und WARNING ausgeworfen haben.

    Viele User wollen auch nicht updaten, schließlich sind einige Mods (Opifine, ...) angeblich noch nicht upgedated (oder div. Kombinationen gehen nicht).
     
    #2
  3. minecraftboy
    Offline

    minecraftboy

    Registriert seit:
    28. September 2012
    Beiträge:
    336
    Ort:
    NRW
    Minecraft:
    gamemaster1511
    Optifine ist geupdated und ich hatte noch nie Probleme mit der 1.8jar
     
    #3
  4. Basti07711
    Offline

    Basti07711 Ehem. Teammitglied

    Registriert seit:
    2. August 2012
    Beiträge:
    714
    Ort:
    Hinter dir
    Minecraft:
    Basti07711
    Ich hab's sie zwar noch nicht getestet, aber ich denke Citizens wird wie fast bei jedem Update nicht mehr gehen.
    Wir haben jedoch sehr viele User, die bereits geupdatet haben.
     
    #4
  5. Fipoki
    Offline

    Fipoki

    Registriert seit:
    25. Juni 2014
    Beiträge:
    26
    Minecraft:
    Fipoki
    Ich halte viel davon, dass der Server auf möglichst aktuellem Stand ist. Das trägt viel für das Image bei.
    Eine Problematik mit Plugins wird es wohl immer geben. Wie problematisch es ist, hängt lediglich von der Abhängigkeit solcher Plugins ab.
    Bei mir wird es nicht mehr lange mit einem 1.8 Update dauern. Lediglich zwei Plugins müssen überarbeitet werden.
    Danach folgen einige technische Arbeiten mit Commandblocks auf der Map.

    Ich persönlich freue mich schon auf das Update mit den ganzen neuen Features kreativ zu bauen und den erweiterten technischen Möglichkeiten, die sich mit Commandblocks umsetzen lassen.

    Gruß

    Fipoki
     
    #5
  6. Vinnie
    Offline

    Vinnie

    Registriert seit:
    28. Juni 2014
    Beiträge:
    264
    Minecraft:
    Vinnie
    Ich habe schon meinen Server auf 1.8 geupdatet. Grundlegende Plugins funktionieren, eventuell spinnen Vanish Plugins etwas oder Plugins für Holos.
    Aber es lohnt sich schon, da 1.8 schon viele Möglichkeiten bietet und eben noch nicht so viele auf 1.8 sind, bekommt man Nen Zuschuss an Usern.
    Bis jetzt sind bei uns auch nur mehr oder weniger vernünftige User gejoint. Was ich erstaunlich finde, ka ob das jetzt damit zusammenhängt :D
     
    #6
  7. Maik1991
    Offline

    Maik1991

    Registriert seit:
    31. August 2014
    Beiträge:
    6
    Minecraft:
    Maik1991
    Ich würde gern updaten aber WorldGuard macht mucken bei mir sobald ich etwas protecten will wie gewohnt gibt es ein Error :( Ich denke das wir den Entwicklern einfach noch ein wenig Zeit geben müssen. Weil wie sollten sie Plugins entwickeln ohne die 1.8 bukkit. Ich warte derzeit und probiere immer mal wieder.
     
    #7
  8. CoLu
    Offline

    CoLu

    Registriert seit:
    31. Oktober 2013
    Beiträge:
    314
    Minecraft:
    CoLu
    Der trick an der sache ist, einfach die dev builds zu nehmen, da funkt selbst citizens2
     
    #8
    Basti07711 gefällt das.
  9. Vinnie
    Offline

    Vinnie

    Registriert seit:
    28. Juni 2014
    Beiträge:
    264
    Minecraft:
    Vinnie
    Ich bin mir nicht sicher, aber ne Spigot Version von WorldGuard findest du glaube ich auf Spigot, so wie Essentials. Musst nur Nen bisschen rumklicken. :D Aber bei uns funktioniert WorldGuard für 1.7.9 perfekt auf Spigot 1.8
     
    #9
  10. Vakarian
    Offline

    Vakarian

    Registriert seit:
    25. Juni 2012
    Beiträge:
    247
    Ort:
    Pegasus Galaxie
    Minecraft:
    Camaro2009
    Ich habe das jetzt eine weile nicht verfolgt aber habe ich das hier richtig verstanden dass es eine Spigot Version gibt die für 1.8 Kompatibel ist oder geht es hier um die Version Version mit der 1.8 Spieler Joinen können ?


    Wenn es um die Version geht die mit 1.8 Kompatibel ist könnte mit da einer die Datei schicken ? :D
     
    #10
  11. CoLu
    Offline

    CoLu

    Registriert seit:
    31. Oktober 2013
    Beiträge:
    314
    Minecraft:
    CoLu
    #11
  12. Vakarian
    Offline

    Vakarian

    Registriert seit:
    25. Juni 2012
    Beiträge:
    247
    Ort:
    Pegasus Galaxie
    Minecraft:
    Camaro2009
    Danke
     
    #12