1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

MinecartMania instalieren auf Server

Dieses Thema im Forum "Technischer Support" wurde erstellt von lPoTil, 2. Februar 2014.


  1. lPoTil
    Offline

    lPoTil

    Registriert seit:
    24. Juli 2013
    Beiträge:
    35
    Minecraft:
    lPoTil
    Hallo liebe Crafter,

    ich bin gerade am verzweifeln. ich würde auf meinem Server gerne MinecartMania instalieren um eine Bahnstrecke mit Bahnhöfen zu bauen wo die Züge halten und man dann einsteigen kann usw. Das alles mit den Kommando Schildern. Bekomme das aber nicht hin.
    Soweit mit den Kommandoblöcken ist alles klar, aber die Schilder machen mir probleme, Plugins wie CommandSigns oder ServerSigns hab ich instaliert.

    Würde mich über Tipps Hilfe und Anregungen echt mega freuen. Danke
     
  2. Werbung
    Online

    Werbung

  3. DASPOT
    Offline

    DASPOT Moderator

    Registriert seit:
    1. November 2011
    Beiträge:
    1.456
    Geschlecht:
    männlich
    Minecraft:
    DASPOOT
    Wenn der Server läuft und du /plugins in den Chat schreibst, wird minecart mania dann rot oder grün angezeigt?


    Ich schätze mal, du benutzt die aktuellste Version von da, oder? http://dev.bukkit.org/bukkit-plugins/minecartmania-reborn/ Die könnte evtl. ein paar Probleme mit dem neuen Craftbukkit haben, da sie das letzte mal am 12.12.13 aktualisiert wurde...

    Schau doch mal, ob in der Log irgendwo ein Error mit MinecartMania steht.
     
  4. lPoTil
    Offline

    lPoTil

    Registriert seit:
    24. Juli 2013
    Beiträge:
    35
    Minecraft:
    lPoTil
    Nein, alle Plugins werden Grün angezeigt.
    Wie gesagt die Blöcke funktionieren, nur die Schilder nicht.
     
    Zuletzt bearbeitet: 2. Februar 2014