Minecraft 1.5.0

Dieses Thema im Forum "Diskussion" wurde erstellt von xxxxXXXXxxxx, 14. März 2013.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. xxxxXXXXxxxx
    Offline

    xxxxXXXXxxxx

    Registriert seit:
    5. November 2012
    Beiträge:
    37
    Hallo,
    es ist ja nu Minecraft 1.5.0 raus gekommen und da wollt ich fragen:
    1. Wo kann man die Craftbukkit für 1.5.0 downloaden?
    2. Sind die Plugins mit dieser Minecraftversion kompatibel?
     
    #1
  2. pvp-mc
    Offline

    pvp-mc

    Registriert seit:
    14. März 2013
    Beiträge:
    17
    Ort:
    www.pvp-mc.de
    gibt es noch nicht! die brauchen mall wioeder voll lange. hoffentlich kommt bald eine version!
     
    #2
  3. games6471
    Online

    games6471

    1.
    http://dev.nullblock.com:8080/job/CraftBukkit/changes

    2. Fast alle bis auf die Plugins, welche auf Daten zugreifen, die geändert wurden.
     
    #3
  4. B2key1
    Offline

    B2key1

    Registriert seit:
    6. August 2012
    Beiträge:
    70
    Minecraft:
    Benni36
    Du kannst bei Github die Datei downloaden, aber musst wissen, wie man das zu einer .jar macht. Ich gehe mal davon aus, dass du es nicht weißt und deswegen sage ich einfach: Warte, bis der erste DevBuild rauskommt. Das siehst du dann hier: http://dl.bukkit.org/downloads/craftbukkit/ Ganz oben sind immer die neuesten Builds und warte einfach bis da irgendwann mal 1.5 steht. Aber die können noch immer Bugs haben, also gedulde dich und warte auf den Recommended Build 1.5 wenn du ganz sicher gehen willst.
     
    #4
  5. games6471
    Online

    games6471

    Du kannst auch Spigot benutzen und dort snapshot-protocol umstellen. Dann können alle Spieler mit 1.5. auf deinen Server, aber keine 1.5. Funktionen nutzen.
     
    #5
Status des Themas:
Es sind keine weiteren Antworten möglich.