• Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Minecraft laggt wenn ich auf einen Server joine

TrockenesWasser

Minecrafter
Mitglied seit
2 August 2020
Beiträge
3
Diamanten
4
Hallo Minecraft-User,


Ich habe seit den letzten Wochen bis heute noch ein großes Problem mit Minecraft...


Jedesmal wenn ich einen Minecraft Server joine, laggt der Server / mein Game total. Es ist halt so, als würde mein Internet total stark runter drosseln und als hätte ich einen 1.000 ms. Meine FPS sind aber ganz normal wie immer.


Der Server braucht total lange bis alles normal geladen ist und wenn dann alles geladen ist (Nach iwie 1-2 Minuten) kann ich normal wie sonst auch immer spielen. Ich hatte dieses Problem bisher noch nie und ich frage mich jetzt, warum das so ist... Ich bräuchte wirklich mal Hilfe dabei. An meinem Internet liegt es aber nicht, da es anfangs auch normal lief.


Ich spiele meistens Hypixel (Skyblock).


Ich spiele mit Minecraft Forge 1.8.9 neueste Version (Wegen dem Hypixel Skyblock Addon)


------------------------------------------------------------------------

Meine PC Informationen:


Graphikkarte: Nvidia Geforce GT630


Prozessor: AMD Athlon X2 II 215 2.70 GHz


RAM: 8GB


Bit: 64-Bit x64-basierter Prozessor


Mein Internet ist von der Deutschen Glasfaser mit einer brandneuen 600.000 Leitung.


Router: AVM FRITZ!Box 7590

------------------------------------------------------------------------


Das sind alle Informationen, die ich euch geben kann.


Ich bin für jede Hilfe sehr dankbar!


Liebe Grüße!
 

TrockenesWasser

Minecrafter
Mitglied seit
2 August 2020
Beiträge
3
Diamanten
4
Teilweise über zehn Jahre alte Hardware und du wunderst dich, dass dein Spiel lagt wenn du mit Mods spielst? Kann das Mainboard überhaupt mit den Datenraten umgehen? Wie wärs mit einem Systemupdate?
Hab die neueste Version vom System drauf (Windows 10). Ich konnte vorher auch ohne Probleme mit Mods spielen und es hat nie Probleme verursacht. Ich kann sogar mit großen Modpacks spielen und habe keine Probleme beim Spielen. Also muss es an irgendetwas anderes liegen. Vielleicht irgendwelche Tipps? Hardware neu kaufen kann ich derzeit nicht, also braucht ihr dazu nichts schreiben :)
 

PaintableToast

Redstoneengineer
Mitglied seit
10 Mai 2019
Beiträge
37
Diamanten
15
Hab die neueste Version vom System drauf (Windows 10). Ich konnte vorher auch ohne Probleme mit Mods spielen und es hat nie Probleme verursacht. Ich kann sogar mit großen Modpacks spielen und habe keine Probleme beim Spielen. Also muss es an irgendetwas anderes liegen. Vielleicht irgendwelche Tipps? Hardware neu kaufen kann ich derzeit nicht, also braucht ihr dazu nichts schreiben
Manchen ist halt nicht bewusst das Minecraft nicht viel Leistung zieht, egal ob man mit mods etc. draufspielt :p
 

Luki_xx

Kuhfänger
Mitglied seit
12 Juni 2019
Beiträge
71
Diamanten
72
Minecraft
Luki_xx
@PaintableToast deine unnötigen Beiträge kannst dir langsam echt sparen, es interessiert keinen. Wenn du nichts konstruktives zum Schreiben hast lass es.

@TrockenesWasser ich würde dir mal empfehlen ohne Skyblockaddon zu spielen. Spiele selbst auch damit und habe in letzter Zeit(vermute seit dem letzten Update vor ca. 4 Wochen) auch Grafik-Probleme und auch stark vermehrte Spielabstürze.

Und außerdem laggt Hypixel Skyblock in letzter Zeit generell etwas mehr also davor, vor allem volle Lobby können schrecklich sein.

Ich denke nicht das es unbedingt an deiner Hadware liegt. Möglicherweiae werden auch aktuell verwendete Rechenressourcen gewartet und es kommt daher zu vermehrten Laggs( zumindest scheint es azfgrund der regelmäßigen Ausfälle/ extremen Ladeteiten der API möglich).

Kurz gesagt: Denke liegt an der Kombination aus Mod und Server und möglicherweise auch etwas an deiner Hadware.
 

TrockenesWasser

Minecrafter
Mitglied seit
2 August 2020
Beiträge
3
Diamanten
4
@PaintableToast deine unnötigen Beiträge kannst dir langsam echt sparen, es interessiert keinen. Wenn du nichts konstruktives zum Schreiben hast lass es.

@TrockenesWasser ich würde dir mal empfehlen ohne Skyblockaddon zu spielen. Spiele selbst auch damit und habe in letzter Zeit(vermute seit dem letzten Update vor ca. 4 Wochen) auch Grafik-Probleme und auch stark vermehrte Spielabstürze.

Und außerdem laggt Hypixel Skyblock in letzter Zeit generell etwas mehr also davor, vor allem volle Lobby können schrecklich sein.

Ich denke nicht das es unbedingt an deiner Hadware liegt. Möglicherweiae werden auch aktuell verwendete Rechenressourcen gewartet und es kommt daher zu vermehrten Laggs( zumindest scheint es azfgrund der regelmäßigen Ausfälle/ extremen Ladeteiten der API möglich).

Kurz gesagt: Denke liegt an der Kombination aus Mod und Server und möglicherweise auch etwas an deiner Hadware.
Okay, danke für deine Antwort! Ich fände es schade, ohne das Addon zu spielen, da es sehr praktisch ist!

Ich war jetzt eine Woche nicht zuhause und dementsprechend auch nicht am PC / in Minecraft und habe heute festgestellt, dass es heute ganz gut läuft, wenn ich auf einen Server joine. Vielleicht hat es sich ja jetzt wieder ein bisschen beruhigt, was ich toll fände. :)

Liebe Grüße, TrockenesWasser
 
Oben