1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Minecraft neu installiert aber es startet nicht

Dieses Thema im Forum "Technischer Support" wurde erstellt von Lillith, 21. Mai 2014.


  1. Lillith
    Offline

    Lillith

    Registriert seit:
    21. Mai 2014
    Beiträge:
    1
    ---- Minecraft Crash Report ----
    // Shall we play a game?

    Time: 21.05.14 12:55
    Description: Initializing game

    org.lwjgl.LWJGLException: Pixel format not accelerated
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at ban.ag(SourceFile:340)
    at ban.f(SourceFile:713)
    at net.minecraft.client.main.Main.main(SourceFile:148)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- Head --
    Stacktrace:
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at ban.ag(SourceFile:340)

    -- Initialization --
    Details:
    Stacktrace:
    at ban.f(SourceFile:713)
    at net.minecraft.client.main.Main.main(SourceFile:148)

    -- System Details --
    Details:
    Minecraft Version: 1.7.9
    Operating System: Windows 7 (amd64) version 6.1
    Java Version: 1.8.0_05, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 48105920 bytes (45 MB) / 80740352 bytes (77 MB) up to 954728448 bytes (910 MB)
    JVM Flags: 2 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    Launched Version: 1.7.9
    LWJGL: 2.9.1
    OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
    GL Caps:
    Is Modded: Probably not. Jar signature remains and client brand is untouched.
    Type: Client (map_client.txt)
    Resource Packs: []
    Current Language: ~~ERROR~~ NullPointerException: null
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Anisotropic Filtering: Off (1)





    Das ist der gesamte fehlerbericht kann mir bitte jemand helfen ?
     
  2. Werbung
    Online

    Werbung

  3. bartchrisi
    Offline

    bartchrisi

    Registriert seit:
    4. April 2014
    Beiträge:
    29
    Minecraft:
    bartchrisi
    Hast du den neusten Grafiktreiber für deine Grafikkarte installiert?
     
  4. Majoox
    Offline

    Majoox

    Registriert seit:
    6. Mai 2014
    Beiträge:
    866
    Geschlecht:
    männlich
    Minecraft:
    Majoox
    Ja, du solltest deinen Grafikkartentreiber aktuallisieren.
     
  5. bartchrisi
    Offline

    bartchrisi

    Registriert seit:
    4. April 2014
    Beiträge:
    29
    Minecraft:
    bartchrisi
    Für mich sieht es aus, dass der Grafikkartentreiber veraltet ist.