1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Minecraft startet auch bei mir nicht mehr!

Dieses Thema im Forum "Singleplayermods" wurde erstellt von arken2013, 30. März 2016.


  1. arken2013
    Offline

    arken2013

    Registriert seit:
    30. September 2013
    Beiträge:
    6
    Geschlecht:
    männlich
    Minecraft:
    ArkPly
    Ich hab kp wieso aber Mc startet auf einmal nicht mehr! Immer wenn ich auf Minecraft drücke kommt diese Fehlermeldung: Java(TM) Platform SE binary funktioniert nicht mehr...
    Ich dachte ok! Dann probiere ich es auf eine anderen Weise...
    Ich habe Minecraft so gestartet: C:\Program Files (x86)\Minecraft\game und da die launcher datei geöffnet!
    Aus irgendeinem unerklärlichen Grund hat dies geklappt! Der Launcher startet und alles sieht super aus! Dann die nächste Enttäuschung... Nachdem ich auf Play gedrückt habe... Fehler! Ich dachte OK... KANN JA MAL PASSIEREN... Ich hab gedacht: Muss wohl an der JAVA version liegen... Mal gucken was sich da machen lässt... Gedacht getan! Hab mir stat die 64bit java version die 32bit geholt(Obwohl mein pc 64bit ist) WAS PASSIERT MC STARTET! WAS PASSIERT NOCH ES LAGT WIE SCHEI*** So ich dachte: Eines habe ich ja geschafft... Jetzt will ich mc mehr ram zuweisen! Das problem ist MAN KANN DAS NUR BEI DER 64BIT VERSION MACHEN... Ich dachte: ICH WERD VERRÜCKT!?!? Naja deshalb wollte ich euch schließlich um Hilfe bitten... Hier ist mein MC Log!

    Code (Text):
    1. [18:32:21] [Client thread/INFO]: Setting user: ArkPly
    2. [18:32:24] [Client thread/INFO]: LWJGL Version: 2.9.4
    3. [18:32:25] [Client thread/INFO]: Reloading ResourceManager: Default
    4. [18:32:27] [Sound Library Loader/INFO]: Starting up SoundSystem...
    5. [18:32:27] [Thread-5/INFO]: Initializing LWJGL OpenAL
    6. [18:32:27] [Thread-5/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
    7. AL lib: (EE) MMDevApiOpenPlayback: Device init failed: 0x80004005
    8. AL lib: (EE) MMDevApiOpenPlayback: Device init failed: 0x80004005
    9. [18:32:27] [Thread-5/ERROR]: Error in class 'LibraryLWJGLOpenAL'
    10. [18:32:27] [Thread-5/ERROR]: Unable to initialize OpenAL.  Probable cause: OpenAL not supported.
    11. [18:32:27] [Thread-5/WARN]: ERROR MESSAGE:
    12. [18:32:27] [Thread-5/INFO]: Could not locate OpenAL library.
    13. [18:32:27] [Thread-5/WARN]: STACK TRACE:
    14. [18:32:27] [Thread-5/INFO]: org.lwjgl.openal.AL.create(AL.java:156)
    15. [18:32:27] [Thread-5/INFO]: org.lwjgl.openal.AL.create(AL.java:102)
    16. [18:32:27] [Thread-5/INFO]: org.lwjgl.openal.AL.create(AL.java:206)
    17. [18:32:27] [Thread-5/INFO]: paulscode.sound.libraries.LibraryLWJGLOpenAL.init(LibraryLWJGLOpenAL.java:164)
    18. [18:32:27] [Thread-5/INFO]: paulscode.sound.SoundSystem.CommandNewLibrary(SoundSystem.java:1576)
    19. [18:32:27] [Thread-5/INFO]: paulscode.sound.SoundSystem.CommandQueue(SoundSystem.java:2572)
    20. [18:32:27] [Thread-5/INFO]: paulscode.sound.CommandThread.run(CommandThread.java:121)
    21. [18:32:27] [Sound Library Loader/WARN]: ERROR MESSAGE:
    22. [18:32:27] [Sound Library Loader/INFO]: Could not locate OpenAL library.
    23. [18:32:27] [Sound Library Loader/INFO]: Starting up SoundSystem...
    24. [18:32:28] [Thread-7/INFO]: Switching to No Sound
    25. [18:32:28] [Thread-7/INFO]: (Silent Mode)
    26. [18:32:28] [Sound Library Loader/INFO]: Sound engine started
    27. [18:32:32] [Client thread/INFO]: Created: 1024x512 textures-atlas
    28. #
    29. # A fatal error has been detected by the Java Runtime Environment:
    30. #
    31. #  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x000000ffefc903e9, pid=12984, tid=12892
    32. #
    33. # JRE version: Java(TM) SE Runtime Environment (8.0_77-b03) (build 1.8.0_77-b03)
    34. # Java VM: Java HotSpot(TM) 64-Bit Server VM (25.77-b03 mixed mode windows-amd64 compressed oops)
    35. # Problematic frame:
    36. # C  0x000000ffefc903e9
    37. #
    38. # Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
    39. #
    40. # An error report file with more information is saved as:
    41. # C:\Users\Diogo\AppData\Roaming\.minecraft\hs_err_pid12984.log
    42. #
    43. # If you would like to submit a bug report, please visit:
    44. #   http://bugreport.java.com/bugreport/crash.jsp
    45. # The crash happened outside the Java Virtual Machine in native code.
    46. # See problematic frame for where to report the bug.
    47. #
    48. Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release
    49.  
    //Dean: Logs & Konfigs bitte entweder als Code einfügen oder als Dateianhang, bzw.auf pastebin.com hochladen! Danke!
     
    Zuletzt von einem Moderator bearbeitet: 8. März 2017
  2. Werbung
    Online

    Werbung

  3. P4ULIN4TOR
    Offline

    P4ULIN4TOR

    Registriert seit:
    14. Februar 2017
    Beiträge:
    1
    Geschlecht:
    männlich
    Ich gehe mal davon aus, dass sich das Problem mittlerweile erledigt hat. Doch falls sich jemand aktuell noch mit damit herumschlägt und bei seiner Lösungssuche hier vllt gerade vorbeikommt, hier meine Story:

    Habe nunu nach stundenlanger Problemsuche, bei der ich u.a. auch an diesem Post vorbeigekommen bin, endlich Minecraft wieder zum Laufen bekommen und geschafft, die Fehlermeldung eigens zu eliminieren.

    Meine Lösung: Im Minecraft-Launcher auf "Profile" > "Erweiterte Einstellungen" aktivieren > Das aktuell verwendete Profil auswählen > "Java-Programmdatei" ändern von "javaw.exe" in "java.exe" > "Speichern"

    Auf die Idee bin ich gekommen nachdem ich durch eine gutefrage.net-Antwort darauf aufmerksam gemacht wurde, doch mal nach erweiterten Einstellungen im Minecraft-Launcher zu schauen.
     
  4. DogofDoom
    Offline

    DogofDoom

    Registriert seit:
    3. Dezember 2016
    Beiträge:
    32
    Geschlecht:
    männlich
    Minecraft:
    DogofDoom
    Diesen Fall hatte ich auch schonmal.Probiere es mal dich auszuloggen und wieder einzuloggen.