Minecraft startet nicht

Dieses Thema im Forum "Technischer Support" wurde erstellt von Mrs. Oh, 7. August 2016.

  1. Mrs. Oh
    Offline

    Mrs. Oh

    Registriert seit:
    7. August 2016
    Beiträge:
    2
    Also ich hab schon länger ein ziemlich großes Problem und weiß mir jetzt auch nicht mehr zu helfen.
    Das Problem: mein Minecraft auf meinem Computer startet nicht. Bzw. der Launcher startet, ich klicke auf spielen, es läd, der MOJANG Startbildschirm kommt, stürzt ab und diese Fehlermeldung kommt:

    Completely ignored arguments: [--nativeLauncherVersion, 307]
    [19:33:18] [Client thread/INFO]: Setting user: RaitoGames
    [19:33:28] [Client thread/INFO]: LWJGL Version: 2.9.4
    [19:33:30] [Client thread/INFO]: Reloading ResourceManager: Default
    [19:33:52] [Sound Library Loader/INFO]: Starting up SoundSystem...
    [19:33:52] [Thread-4/INFO]: Initializing LWJGL OpenAL
    [19:33:52] [Thread-4/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [19:33:57] [Thread-4/INFO]: OpenAL initialized.
    [19:33:57] [Sound Library Loader/INFO]: Sound engine started
    [19:34:00] [Client thread/INFO]: Created: 1024x512 textures-atlas
    #
    # A fatal error has been detected by the Java Runtime Environment:
    #
    # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x273d3e88, pid=4968, tid=7636
    #
    # JRE version: Java(TM) SE Runtime Environment (8.0_25-b18) (build 1.8.0_25-b18)
    # Java VM: Java HotSpot(TM) Client VM (25.25-b02 mixed mode windows-x86 )
    # Problematic frame:
    # C [ig4dev32.dll+0x3e88]
    #
    # Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
    #
    # An error report file with more information is saved as:
    # C:\Users\Klara\AppData\Roaming\.minecraft\hs_err_pid4968.log
    #
    # If you would like to submit a bug report, please visit:
    # http://bugreport.sun.com/bugreport/crash.jsp
    # The crash happened outside the Java Virtual Machine in native code.
    # See problematic frame for where to report the bug.
    #
    AL lib: (EE) alc_cleanup: 1 device not closed
    Java HotSpot(TM) Client VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

    Ich hab jetzt schon Java neu installiert; den .minecraft ordner erst deinstalliert und dann das komplette Spiel; nur das gesamte Spiel deinstalliert und auch neu gestartet. Was kann ich noch tun? Bitte helft mir!!!

    Mrs. Oh

    Ps: ich hab Windows 7... hilft das?
    Pps: diese komischen Smileys ( :3) hab ich nicht wegbekommen. Das ist halt (ohne die leerzeichen) : 3
     
    #1
  2. jensIO
    Offline

    jensIO

    Registriert seit:
    28. Juli 2015
    Beiträge:
    602
    Ort:
    Internet, im Neuland
    Minecraft:
    jens1o
    Das ganze in den Codetag machen, würde reichen.

    Aktualisiere mal bitte deine Treiber.
     
    #2
  3. Mrs. Oh
    Offline

    Mrs. Oh

    Registriert seit:
    7. August 2016
    Beiträge:
    2
    Sorry aber was für Treiber? Die Standarttreiber aktualliesiert windows ja jeden Tag...
     
    #3
  4. jensIO
    Offline

    jensIO

    Registriert seit:
    28. Juli 2015
    Beiträge:
    602
    Ort:
    Internet, im Neuland
    Minecraft:
    jens1o
    Beispielsweise bei nVidia Grafikkarten gibt es ein Programm namens Geforce Experience, wo du dir Updates für die Treiber runterladen kannst.
     
    #4
  5. stopfi
    Offline

    stopfi

    Registriert seit:
    6. April 2016
    Beiträge:
    154
    Genau, Treiberupdaten.

    Eine Suchmaschine hätte Dich beim Suchbegriff "LWJGL" sofort auf die richtige Spur gebracht. :p
     
    #5