Mod-Helfer gesucht

Dieses Thema im Forum "Technischer Support" wurde erstellt von AnonymusChaotic, 18. Dezember 2014.

  1. AnonymusChaotic
    Offline

    AnonymusChaotic

    Registriert seit:
    22. November 2013
    Beiträge:
    762
    Ort:
    Wien, Österreich
    Minecraft:
    AnonymusChaotic
    Bis dato habe ich mich noch nie mit Mods auseinandergesetzt, wenn man von der Installation eines x-Ray und Fly-Mods absieht, die das Ende meiner Singleplayer-"Karriere" eingeleitet hat (Singleplayer mit x-Ray ist langweilig ;) )

    Nun, folgendes möchte ich erreichen:

    Singleplayer:

    Diesen Mod inklusive Forge zu installieren, das starten funktioniert aber, trotz korrekter Befolgung (nur mit Forge, ohne Mod) der Anleitung nicht, angeblich ein Java-Problem?
    http://www.technicpack.net/article/view/concurrentmodificationexception-in-java-18020.89
    http://pastebin.com/6qMgwTqc habe java vor 3 Tagen neu heruntergeladen und installiert, sollte top-aktuell sein ;)

    Multiplayer:
    Bukkit/Craftbukkit/Spigot-Server mit installiertem Mod auf Debian, ebenfalls frisch installiertes Java

    Ist für ein temporäres Server-Projekt, Freebuild, kaum Regeln, Dauer: etwa 2-3 Wochen (bis Ende der österreichischen Ferien, wenn es gut läuft auch etwas länger)

    Wer mir helfen kann bitte per PN oder hier im Thread schreiben :)

    lg. anonymuschaotic
     
    #1
  2. Mario52
    Offline

    Mario52

    Registriert seit:
    19. August 2013
    Beiträge:
    511
    Minecraft:
    Mario_52
    Läuft Forge mit deiner Java-Version?
     
    #2
  3. AnonymusChaotic
    Offline

    AnonymusChaotic

    Registriert seit:
    22. November 2013
    Beiträge:
    762
    Ort:
    Wien, Österreich
    Minecraft:
    AnonymusChaotic
    nö, leider nicht
     
    #3
  4. JTK222
    Offline

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    665
    Ort:
    Planet Erde
    Minecraft:
    JTK222
    Ich könnte mir gut vorstellen das die Forge Version die du benutzen möchtest mit Java 8 nicht kompatibel ist würde dir empfehlen auf Java 7 zu downgraden.
     
    #4