Mod Problem

Dieses Thema im Forum "Technischer Support" wurde erstellt von secondd, 11. November 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. secondd
    Offline

    secondd

    Registriert seit:
    11. November 2012
    Beiträge:
    2
    Also ich habe ganz viele Mods runtergeladen und darunter auch Computercraft, aber z.B der Computer sieht ganz anders aus wie im Minecraft Forum dargestellt. Weiss jemand wieso es so anders aussieht ? Es sieht grün aus.. ^^
    MfG
    secondd
     
    #1
  2. iTz_Proph3t
    Online

    iTz_Proph3t Moderator

    Registriert seit:
    24. Oktober 2012
    Beiträge:
    1.117
    Minecraft:
    iTz_Proph3t
    Eine Liste der installierten Mods wäre nett.
    Vlt überschneidet sich die ID mit ner ID eines anderen Mods. Sowas kann leicht sein.
     
    #2
  3. secondd
    Offline

    secondd

    Registriert seit:
    11. November 2012
    Beiträge:
    2
    Also:
    1.2.5 ReiMinimap
    AudioMod
    BCI2crossover client
    buldicraft-client-A-core
    buildcraft-client-B-builders
    buildcraft-client-B-energy
    buildcraft-client-B-factory
    buildcraft-client-B-transport
    foresty-client-A-1.4.4
    industrialcraft-2-client
    RedPowerControl
    RedPowerCore
    RedPowerLighting
    RedPowerLogic
    RedPowerMachine
    RedPowerWiring
    ComputerCraft1.33
    RedPowerWorld

    Hoffe es hilft weiter :)
     
    #3
  4. Galahad
    Offline

    Galahad

    Registriert seit:
    26. September 2012
    Beiträge:
    197
    Ort:
    Erlangen
    MCPatcher oder Optifine drinn, oder spielst du ohne Texture Pack ?
     
    #4
Status des Themas:
Es sind keine weiteren Antworten möglich.