Modloader verhindert minecraft zu öffnen

Dieses Thema im Forum "Singleplayermods" wurde erstellt von warioman123, 16. Juli 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. warioman123
    Offline

    warioman123

    Registriert seit:
    25. Mai 2012
    Beiträge:
    16
    Ich weiß nicht was ich machen soll!Immer wenn ich den modloader 1.2.5 für mein minecraft (ebenfalls 1.2.5) installiert habe lässt sich minecraft nicht öffnen,was muss ich machen?BITTE HELFT MIR!
     
    #1
  2. Ich glaub das Problem hab ich mit dem Modloader auch, meide einfach Mods die das brauchen oder downloade nur fertige .minecraft Ordner für aufwendigere Mods.
     
    #2
  3. Gosi3
    Offline

    Gosi3

    Registriert seit:
    18. Juli 2012
    Beiträge:
    1
    Hast du den META-INF ordner in der minecraft .jar gelöscht
     
    #3
  4. Stonehengeflk98
    Offline

    Stonehengeflk98 Gesperrt

    Registriert seit:
    7. Dezember 2011
    Beiträge:
    2.256
    Ort:
    Mülltonne
    Minecraft:
    xLachFlash
    10 Schritte zum glorreichen Sieg über die ModLoader...
    Spaß beiseite ... :D Eine Anleitung, mach alles genau so und es kann nichts schiefgehen:
    Optional: Lade dir die aktuellste Testversion von WinRAR hier (32 Bit) oder hier (64 Bit).
    1. Downloade den aktuellsten Modloader hier.
    2. Öffne das ModLoader-Archiv mit WinRAR
    3. Öffne das Startmenü und tippe ein: %appdata%
    4. Gehe in den .minecraft-Ordner, danach in den bin-Ordner
    5. Öffne die minecraft.jar mit WinRAR (Rechtsklick -> Öffnen mit ... -> WinRAR)
    6. Ziehe alle Dateien aus dem Modloader-Verzeichnis in die minecraft.jar
    7. Lösche den META-INF-Ordner in der minecraft.jar
    8. Schließe alles
    9. Starte Minecraft
    10. Freu dich, dass du den ModLoader erfolgreich installiert hast.
    :)
     
    #4
  5. Spongebob1399
    Offline

    Spongebob1399

    Registriert seit:
    4. April 2012
    Beiträge:
    1.279
    Minecraft:
    Spongebob1399
    Das hast du schön erklärt Stoni ;)
     
    #5
  6. JelleZon_
    Offline

    JelleZon_

    Registriert seit:
    20. Juli 2012
    Beiträge:
    95
    Ort:
    Hessen
    Minecraft:
    JelleZon_
    soweit ich weiß benötigt man den ModLoader für viele Mods doch gar nicht mehr?
    WICHTIG ist nur, dass er eben richtig installiert wurde und der META-INF Ordner geöscht wurde :eek:
     
    #6
Status des Themas:
Es sind keine weiteren Antworten möglich.