1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Monster spawnen nicht

Dieses Thema im Forum "Server Plugins" wurde erstellt von MrPyro13, 27. Mai 2014.

  1. MrPyro13
    Offline

    MrPyro13

    Registriert seit:
    29. April 2013
    Beiträge:
    826
    Minecraft:
    MrPyro13
    Hallo,

    ich habe mal eine kleine Frage: Ist es möglich die Monster via Welt auszustellen, da bei mir einfach keine Monster spawnen wollen.
    Server.properties: Monster erlaubt
    Multiverse: Monster erlaub; spawnrate: 10
    Worldguard: Monster spawning erlaubt
    Ich weiß es nicht woran es legen soll. Kann es sein, dass die Welt das Mob-Spawning verbietet?
     
    #1
  2. Werbung
    Online

    Werbung

  3. XxziagexX
    Offline

    XxziagexX

    Registriert seit:
    20. April 2014
    Beiträge:
    21
    Mhn,
    sind alle Versionen der Plugins auf dem neusten Stand?
    Sind die Plugin-Versionen auch für die jeweilige Craftbukkit-Version ausgelegt?
     
    #2
  4. Majoox
    Offline

    Majoox

    Registriert seit:
    6. Mai 2014
    Beiträge:
    847
    Ort:
    Deutschland
    Minecraft:
    Majoox
    Vielleicht in der Region "__global__" "mob-spawning" auf "deny" gesetzt?

    Um es wieder zu erlauben, kannst du diesen Befehl benutzen:
    Code (Text):
    1. /rg flag __global__ mob-spawning allow

    Sonst würde mir noch einfallen, dass evtl. die "Gamerule" "doMobSpawning" auf "false" gesetzt wurde.

    Um es wieder auf "true" zu stellen, kannst du diesen Befehl benutzen:
    Code (Text):
    1. /gamerule doMobSpawning true
     
    #3
    • Gefällt mir Gefällt mir x 1
  5. MrPyro13
    Offline

    MrPyro13

    Registriert seit:
    29. April 2013
    Beiträge:
    826
    Minecraft:
    MrPyro13
    Hallo,

    es war die Gamerule! Dankeschön! Man bin ich doof, dass ich das vergessen habe *facepalm*

    WorldGuard hätte es nicht sein können
     
    #4