• Bitte beachte, dass wir eine Serverliste sind!
    Wenn du ein Problem auf einem Server hast (z.B. Entbannantrag, etc), dann ist das Forum hier der falsche Ort.
  • Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Multiverse Portals macht nicht das, was es soll

T_Play

Redstoneengineer
Registriert
6 März 2019
Beiträge
38
Diamanten
100
Hi, ich bins mal wieder, dieses mal mit einem etwas anderen Thema und zwar Multiverse, bzw. Multiverse Portals.

Nachdem die neueren Versionen dieses Plugins gar nicht erkannt wurden, habe ich Multiverse Portals Version 2.4 Installiert, tatsächlich funktioniert dieses Plugin, zumindest fast....
denn sobald ich ein Portal erstellen will, kommt die Fehlermeldung: "You need to LEFT click on a block with your wand!" und ja, ich habe mehrfach dem gewünschen Bereich mit WorldEdit ausgewählt.

Der Server läuft in der Version Spigot, WorldEdit in der Version bukkit-6.1.9(Funktioniert einwandfrei), Multiverse Core ist in der Version 2.5

Danke schonmal im Vorraus
 

HansDev

Schafhirte
Registriert
27 September 2018
Beiträge
113
Diamanten
107
Hey DieLoser,
ausschlaggebend zur Lösung deines Problems wäre es sehr interessant, deine Spigot-Version zu kennen. Zudem wäre auch der latest.log durchaus interessant. Könntest du diese beiden Dinge bitte noch reinschicken?
Mit freundlichen Grüßen
HansDev
 

HansDev

Schafhirte
Registriert
27 September 2018
Beiträge
113
Diamanten
107
Hey DieLoser,
Ohne deinen latest.log kann ich dir nicht wirklich gut helfen.
Allerdings wäre es sehr ratsam für dich mal auf der Downloadseite von Multiverse-Portals vorbeizuschauen (Link: https://dev.bukkit.org/projects/multiverse-portals/files) und dir dort die passende Version für die Spigot 1.12.2 zu downloaden - Das wäre nämlich die Version 2.5 und nicht 2.4.
Dementsprechend kannst du auch mal schauen, ob deine WorldEdit-Version für die 1.12.2 geeignet ist, oder ob es eine bessere gibt. Auch wenn alles momentan funktioniert, kann es trotzdem sein, dass MultiversePortals auf einer neueren Version von WorldEdit basiert und so die Eingaben nicht erfassen kann.
Mit freundlichen Grüßen
HansDev
 
Oben