Netehrportal teleportiert keine User

Dieses Thema im Forum "Diskussion" wurde erstellt von KungLaoHD, 28. April 2014.

  1. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Minecraft:
    KungLaoHD
    Hallo.

    So bald ich ein Nether Portal erstelle, dort jemand hinein geht, wird er nicht zur Nether Welt teleportiert.

    In den Server.properties have ich hellworld:true / allow-nether: true / level-name: Spawn

    Die Netherwelt "Spawn_Nether" existiert und ich komme via Multiverse-core mit /mv spawn_netehr auch dort hinein, jedoch nicht via einem nether Portal. Das Portal reagiert mit Ton aber Niemand wird teleportiert.

    Was kann ich da anders machen?
     
    #1
  2. sacha220899
    Offline

    sacha220899

    Registriert seit:
    25. März 2013
    Beiträge:
    178
    Musst das auch in Worldguard und Muliverse einschalten
     
    #2
  3. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Minecraft:
    KungLaoHD
    Und wo bitte genau bei denn 2 Plugins ?
     
    #3
  4. sacha220899
    Offline

    sacha220899

    Registriert seit:
    25. März 2013
    Beiträge:
    178
    Config :) :)
     
    #4
  5. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Minecraft:
    KungLaoHD
    Da ich es nicht finde oder sehr wahrscheinlich übersehe, sag doch bitte kurz, wo in der Config ich suchen soll?

    Ich habe alles durchsucht und kann nichts finden.

    Darum schreib ichs ja ins Forum!

    Multiverse-Core hat nur dies in seienr Config:

    multiverse-configuration:
    ==: com.onarandombox.MultiverseCore.MultiverseCoreConfiguration
    enforceaccess: 'false'
    prefixchat: 'true'
    useasyncchat: 'true'
    teleportintercept: 'true'
    firstspawnoverride: 'true'
    displaypermerrors: 'true'
    globaldebug: '0'
    silentstart: 'false'
    messagecooldown: '5000'
    version: '2.9'
    firstspawnworld: Spawn
    teleportcooldown: '100'
    defaultportalsearch: 'false'
    portalsearchradius: '16'
     
    #5
  6. sacha220899
    Offline

    sacha220899

    Registriert seit:
    25. März 2013
    Beiträge:
    178
    Sry aber bin am Habdy und kann so schlecht ne config durchsuchen. Dann musst du in Worldguard schauen, da müsste es so was geben
     
    #6
  7. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Minecraft:
    KungLaoHD
    Ehrlich gesagt hat mich das bisher auch nicht weiter gebracht!
     
    #7
  8. Crazy_Marcel
    Offline

    Crazy_Marcel

    Registriert seit:
    29. Oktober 2013
    Beiträge:
    269
    Ort:
    Bayern
    Minecraft:
    Crazy_Marcel
    Öhm..

    server-properties -> allow-nether:true
     
    #8
  9. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Minecraft:
    KungLaoHD
    Und wer lesen kann ist klar im Vorteil.............schaue mal meinen Text ganz oben....................da steht doch, das ich das bereits so habe!
     
    #9
  10. LordRazen
    Offline

    LordRazen

    Registriert seit:
    23. Oktober 2013
    Beiträge:
    299
    Minecraft:
    LordRazen
    Du brauchst Multiverse-Netherportals.

    Die Default-Settings werden von Multiverse überschrieben...

    http://dev.bukkit.org/bukkit-plugins/multiverse-netherportals/

    Danach mache das hier:
    nether welt erstellen
    in der survival welt ein normales portal bauen
    im chat eingeben: (verbindet die welten miteinander und gibt somit dem portal ein ziel ort)
    /mvnp link nether namederwelt survival_nether
    und umgekehrt:
    /mvnp link nether namederwelt survival_nether
     
    #10
  11. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Minecraft:
    KungLaoHD
    Danke das ist doch mal eine Info. Funktioniert.

    Welche Permission muss ich den USern dafür noch zuweisen?
     
    #11
  12. LordRazen
    Offline

    LordRazen

    Registriert seit:
    23. Oktober 2013
    Beiträge:
    299
    Minecraft:
    LordRazen
    Sollte die hier sein:

    multiverse.netherportals.link
     
    #12
  13. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Minecraft:
    KungLaoHD
    Sorry aber der ist doch für Admins um Portale zu verlinken...............die User sollen nur die Portale nutzen können.
     
    #13
  14. TheMainCraft
    Offline

    TheMainCraft

    Registriert seit:
    3. November 2013
    Beiträge:
    190
    Du könntest auch einfach normal Multiverse-Portals nehmen. Vllt hast du das ja schon drauf damit kannst du auch einfach ein Portal erstellen das in den nether geht.
     
    #14
  15. LordRazen
    Offline

    LordRazen

    Registriert seit:
    23. Oktober 2013
    Beiträge:
    299
    Minecraft:
    LordRazen
    @MainCraft: Klar mit Multiverseportals würds auch gehen. Einfach bei den Portalen noch nen Delay einstellen in der man die Animation genießen kann und aus. Aber die Portale können nicht von Usern erstellt werden...

    Ich hab leider nix gefunden was auf ne vernünftige Permission hindeutet....

    https://github.com/Multiverse/Multiverse-NetherPortals/wiki
     
    #15