16X Neues TxT für kommende Version

Dieses Thema im Forum "Skins und Texturen" wurde erstellt von Angel, 30. Januar 2013.

  1. Angel
    Offline

    Angel Moderator Redakteur

    Registriert seit:
    2. März 2012
    Beiträge:
    1.442
    Ort:
    Niedersachsen
    Minecraft:
    BeatingAngel
    Heyho,

    dies ist an alle die sich schon mal an ihre Texturepacks machen wollen welche 1.5 kompatibel sein sollen.
    Ich habe mal eben das wichtigste, bzw. das was benötigt wird rausgesucht. Ihr werdet staunen was so neu ist :D
    Es ist 16x16 und ist kompatibel mit der Snapshot Version 13w04a solltet ihr also eine neuere oder gar ältere benutzen, seid euch nicht so sicher ob dieses Paket kompatibel ist. Es sind die Standard Texturen, ist also für die, die ein TP erstellen wollen :)

    Sollte ich es nicht selbst dazuschreiben das z.B. mit *** Version kompatibel ist, seid euch nicht sicher ;)
    Ich werde versuchen es auf dem neusten Stand zu halten, nebenbei muss ich auch noch ein anderes Tutorial aktualisieren, und andere Dinge erledigen, erwartet also bitte nicht zu viel von mir.
    Danke :D

    MfG 4ngelKiller

    Download
    Mediafire
     
    #1