OreGenerator Probleme!

Dieses Thema im Forum "Server Plugins" wurde erstellt von SonnyFly, 29. April 2014.

  1. SonnyFly
    Offline

    SonnyFly

    Registriert seit:
    11. Februar 2014
    Beiträge:
    20
    Hallo Leute,

    hat jemand mal nen Tipp wie ich mit dem OreGenerator v4.1 klar komme die Config ist ja total doof.
    Man bekommt auf der einen Seite zu viele DIA´s und nun stellt man es anders ein und bekommt gar keine mehr!
    Was habt ihr das so stehen oder weiß einer wie genau man das macht?

    Danke für die Hilfe im voraus!

    Mfg

    SonnyCube vom Team Craft-Freak
     
    #1
  2. MrPyro13
    Offline

    MrPyro13

    Registriert seit:
    29. April 2013
    Beiträge:
    829
    Minecraft:
    MrPyro13
    Hallo,

    hier hast du meine Config, die müsste eigentlich gehen...
     
    #2
    1 Person gefällt das.
  3. SonnyFly
    Offline

    SonnyFly

    Registriert seit:
    11. Februar 2014
    Beiträge:
    20
    Danke dafür aber leider ist es so das es nicht geht! BZW ich dann nur noch Cobble bekomme!
    Ich verzweifel daran noch!
     
    #3
  4. MrPyro13
    Offline

    MrPyro13

    Registriert seit:
    29. April 2013
    Beiträge:
    829
    Minecraft:
    MrPyro13
    Wie heißt den deine Welt?
     
    #4
  5. SonnyFly
    Offline

    SonnyFly

    Registriert seit:
    11. Februar 2014
    Beiträge:
    20
    Genau wie die von dir^^
     
    #5
  6. MrPyro13
    Offline

    MrPyro13

    Registriert seit:
    29. April 2013
    Beiträge:
    829
    Minecraft:
    MrPyro13
    Installier mal das ganze neu (Ordner u. Jar-Datei löschen -> Server Reload) und füg dann mal die Config ein.
    Oder nutze einfach mal eine ältere Version..
     
    #6
  7. SonnyFly
    Offline

    SonnyFly

    Registriert seit:
    11. Februar 2014
    Beiträge:
    20
    ältere versionen gingen ned!
    Leider!
     
    #7
  8. MrPyro13
    Offline

    MrPyro13

    Registriert seit:
    29. April 2013
    Beiträge:
    829
    Minecraft:
    MrPyro13
    Dann kann ich jetzt auf der Stelle auch nichts machen, sry.
    Ich möchte mir das Problem dann genauer anschauen und rum probieren
     
    #8
  9. SonnyFly
    Offline

    SonnyFly

    Registriert seit:
    11. Februar 2014
    Beiträge:
    20
    joar schreib mir mal Skype oder so wenn du kannst!

    Skypename: matzemilia
     
    #9
  10. Zwangsangemeldet
    Offline

    Zwangsangemeldet

    Registriert seit:
    18. April 2014
    Beiträge:
    10
    Bei uns funktioniert der OreGenerator überhaupt nicht. Unsere Config ist richtig aber keiner bekommt irgendwie Cobble.

    Auch die Welt ist richtig. Für mich ist das Plugin müll, und suche schon lange nach einer Alternative. Gibt es solche?
     
    #10
  11. galaxyfriend
    Offline

    galaxyfriend

    Registriert seit:
    17. April 2013
    Beiträge:
    9
    Ort:
    Hamburg
    Ich benutze Orebfuscator und da läuft eig alles ohne Probleme... Das einzige was nervt ist dass das Plugin so viel Leistung braucht und euren Server (wenn auch nicht extrem) verlangsamt.
     
    #11
  12. Starstrucker
    Offline

    Starstrucker

    Registriert seit:
    19. Oktober 2012
    Beiträge:
    15
    Ort:
    Auf der Erde
    #12
  13. SonnyFly
    Offline

    SonnyFly

    Registriert seit:
    11. Februar 2014
    Beiträge:
    20
    Sind alle ned so toll!
    Vorallem das mit dem DELAY ist ned so gut!
    Ich weiß echt nimmer was ich tun soll!
    Andere bekommen es doch auch hin oder ned?
     
    #13
  14. Majoox
    Offline

    Majoox

    Registriert seit:
    6. Mai 2014
    Beiträge:
    833
    Ort:
    Deutschland
    Minecraft:
    Majoox
    Wenn du dir die Kommentare unter diesem Plugin liest, bist du nicht der einzige bei dem es nicht funktioniert.

    Was ich noch Vorschlagen könnte ist, zu gucken, ob das Plugin mit Spigot (sofern vorhanden bei dir) nicht richtig läuft.
     
    #14