Permissionsex auf 1.10

Dieses Thema im Forum "Technischer Support" wurde erstellt von sebo2015, 24. November 2016.

  1. sebo2015
    Offline

    sebo2015

    Registriert seit:
    24. November 2016
    Beiträge:
    8
    Hallo habe das folgende Problem, dass PEX geladen wird und ich auch Spieler in die Gruppen setzen kann aber diese können dann die Permissions der Gruppe nicht ausführen. Wo liegt der Fehler? Das letzte Update des Plugin war für 1.7.9 aber normalerweise muss es doch auch gehen.
    Oder gibt es ein ähnliches Permissionssystem was auch auf anhieb funzt?

    danke schon mal für die hilfe
     
    #1
  2. Schlenzy
    Offline

    Schlenzy

    Registriert seit:
    13. Oktober 2013
    Beiträge:
    43
    Ort:
    Ich komme aus Madagaskar
    Minecraft:
    Schlenzy
    Guten Tag ,
    Schick mal bitte deine pex permissions.yml vielleicht hast du ein Fehler drin.
    Mfg Schlenzy
     
    #2
  3. sebo2015
    Offline

    sebo2015

    Registriert seit:
    24. November 2016
    Beiträge:
    8
    hier die YML-Datei zur meinem PEX
     

    Anhänge:

    #3