• Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Plot Squared geht nicht

Kartdomi

Minecrafter
Mitglied seit
9 Juni 2019
Beiträge
2
Hallo, mein Server ist momentan in wartungen und ich habe versucht Plot Squared zu instalienen.
Es kam nur:
[12:29:56 ERROR]: Error occurred while disabling PlotSquared v4.305 (Is it up to date?)
Weiß jemand warum? ich habe schon mehrere Versionen ausprobiert.
Danke im vorraus!

~Kartdomi
 

Malfrador

Workaholic
Osterei Experte
Mitglied seit
16 Juni 2013
Beiträge
760
Minecraft
Malfrador
Welche Minecraft-Version nutzt du?
Andere Plugins?

Generell gehört mehr aus dem Log zu diesem Fehler. Da fehlen noch viele Zeilen davor, die bräuchte man auch noch.
 

Malfrador

Workaholic
Osterei Experte
Mitglied seit
16 Juni 2013
Beiträge
760
Minecraft
Malfrador
Ich benutze die Version 1.8.8.
Wenn du möchtest kann ich dir den log noch schicken :)
Alles andere hat SirYwell bereits gesagt.
Nur nochmal mein übliches Mantra wenn jemand 1.8 nutzt:

Ich würde dringend davon abraten, 1.8-Versionen weiter zu nutzen. Die 1.8 ist nun vier Jahre alt, was für ein Spiel das regelmäßig Updates erhält, extrem alt ist. Das ist ungefähr so, als würdest du deinen PC im Jahr 2019 mit Windows XP betreiben - und auch ähnlich unsicher.
  • Es ist in 1.8-Versionen möglich, einen Server auf dutzende Arten zum abstürzen zu bringen - in älteren Versionen sogar, ohne ihn jemals zu betreten. Ein Haufen "Hack"-Clients für Minecraft funktionieren tatsächlich nur mit 1.8-Versionen aufgrund von Protokoll-Änderungen in neueren Versionen.
  • Du bist teilweise gezwungen, ältere Versionen von Plugins zu nutzen, die dann ihre eigenen Sicherheitslücken und Bugs mitbringen.
  • Haufenweise inGame-Exploits, z.B. zur Item-Duplizierung funktionieren in neueren Versionen nicht mehr.
  • Die Server-Performance ist schlechter, da Verbesserungen wie asynchrones Chunk-Loading/Saving die seitdem zu Server-Software wie Spigot und Paper hinzugefügt wurden, nicht zur Verfügung stehen.
  • Es gab seitdem einen Haufen Updates mit schönen neuen Blöcken, die teilweise auch wirklich etwas gefehlt haben (Treppen in allen Steinsorten z.B.)
Alles in allem ist es überhaupt nicht nachvollziehbar, jetzt noch eine 1.8-Version zu nutzen. Und nein, es ist auch für PvP überhaupt nicht notwendig.
 
Allgemein
Hilfe Benutzer
  • Rabe Rabe:
    Hello
  • SirYwell SirYwell:
    Na zum Glück nur 62 Benachrichtigungen hier
  • LottaXL LottaXL:
    Moin, moin =)
  • Matthias Matthias:
    Guten Morgen
  • maybeto maybeto:
    62 Benachrichtigungen zeugen von einer Abwesenheit von mehr als 2 Stunden. Sowas sollte abgemahnt werden.....
  • iTz_Proph3t iTz_Proph3t:
    Bin schon dabei!
  • ❤️可愛いちゃん️❤️ ❤️可愛いちゃん️❤️:
  • Rabe Rabe:
    Halllllllo
  • Matthias Matthias:
    Guten Morgen
  • LottaXL LottaXL:
    Moin, moin =)
  • maybeto maybeto:
    Bratwurstdöner mit Omas Krautsalat und Knoblauchsauce.... wirklich lecker
  • maybeto maybeto:
    wir leben es der Welt vor, mit Ber haben wir aktuell einen der klimafreundlichsten Flughafen der Welt..... geht doch
  • Majoox Majoox:
    BER - Hafenflug
  • Matthias Matthias:
    Guten Morgen
  • L Luki_xx:
    Guten Morgen
  • Stern☆ Stern☆:
    Morgen :)
  • LottaXL LottaXL:
    Moin, moin =)
  • Soeren1987 Soeren1987:
    Gudde
  • Matthias Matthias:
    Servus
  • Matthias Matthias:
    Guten Morgen
  • Stern☆ Stern☆:
    Morgen :)
  • L Luki_xx:
    Guten Morgen :)
  • SirYwell SirYwell:
    Morgen
  • LottaXL LottaXL:
    Moin, moin =)
    LottaXL LottaXL: Moin, moin =)
    Oben