• Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

PlotSquared Aternos

Minecraft Version
Java

Paskalpierre

Minecrafter
Registriert
26 August 2021
Beiträge
6
Diamanten
50
Hey Leute, ich hoffe ihr könnt mir weiterhelfen.
Ich habe das Plugin PlotSquared auf meinem Server(läuft über Aternos falls das wichtig ist) installiert. Wenn ich /p setup oder /plot setup eingebe, passiert einfach gar nichts.

Wenn ich /help PlotSquared eingebe kommt die gar keine Meldung

Meine Software : Paper/Bukkit
Version : 1.17.1

Sämtliche Youtubevideos zu dem Plugin hab ich gesehen, hilft aber nicht. Vielleicht kennt jemand von euch das Problem?
 

Paskalpierre

Minecrafter
Registriert
26 August 2021
Beiträge
6
Diamanten
50
[13:16:39] [main/INFO]: Environment: authHost='https://authserver.mojang.com', accountsHost='https://api.mojang.com', sessionHost='https://sessionserver.mojang.com', servicesHost='https://api.minecraftservices.com', name='PROD'
2[13:16:40] [main/INFO]: Reloading ResourceManager: Default, bukkit
3[13:16:43] [Worker-Main-3/INFO]: Loaded 7 recipes
4[13:16:48] [Server thread/INFO]: Starting minecraft server version 1.17.1
5[13:16:48] [Server thread/INFO]: Loading properties
6[13:16:49] [Server thread/INFO]: This server is running CraftBukkit version 3232-Spigot-3c1fc60-cbd747a (MC: 1.17.1) (Implementing API version 1.17.1-R0.1-SNAPSHOT)
7[13:16:50] [Server thread/INFO]: Debug logging is disabled
8[13:16:50] [Server thread/INFO]: Server Ping Player Sample Count: 12
9[13:16:50] [Server thread/INFO]: Using 4 threads for Netty based IO
10[13:16:50] [Server thread/INFO]: Default game type: SURVIVAL
11[13:16:50] [Server thread/INFO]: Generating keypair
12[13:16:51] [Server thread/INFO]: Starting Minecraft server on *:54225
13[13:16:51] [Server thread/INFO]: Using epoll channel type
14[13:16:52] [Server thread/ERROR]: Ambiguous plugin name `AdminPlayerMenu' for files `plugins/AdminPlayerMenuv1.12.0.jar' and `plugins/AdminPlayerMenu.jar' in `plugins'
15[13:16:54] [Server thread/WARN]: Initializing Legacy Material Support. Unless you have legacy plugins and/or data this is a bug!
16[13:17:08] [Server thread/WARN]: Legacy plugin ServerSystem v3.4.4 does not specify an api-version.
17[13:17:08] [Server thread/WARN]: Legacy plugin ClearChat v1.1.2 does not specify an api-version.
18[13:17:08] [Server thread/WARN]: Legacy plugin sTablist v3.0.0-pre5 does not specify an api-version.
19[13:17:08] [Server thread/WARN]: Legacy plugin AdminPlayerMenu v1.12.0 does not specify an api-version.
20[13:17:08] [Server thread/ERROR]: Could not load 'plugins/AdminPlayerMenuv1.12.0.jar' in folder 'plugins'
21org.bukkit.plugin.InvalidPluginException: java.lang.NoSuchMethodError: 'void org.bukkit.enchantments.EnchantmentWrapper.<init>(int)'
22at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:149) ~[minecraft_server.jar:3232-Spigot-3c1fc60-cbd747a]
23at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:394) ~[minecraft_server.jar:3232-Spigot-3c1fc60-cbd747a]
24at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:301) ~[minecraft_server.jar:3232-Spigot-3c1fc60-cbd747a]
25at org.bukkit.craftbukkit.v1_17_R1.CraftServer.loadPlugins(CraftServer.java:400) ~[minecraft_server.jar:3232-Spigot-3c1fc60-cbd747a]
26at net.minecraft.server.dedicated.DedicatedServer.init(DedicatedServer.java:233) ~[minecraft_server.jar:3232-Spigot-3c1fc60-cbd747a]
27at net.minecraft.server.MinecraftServer.x(MinecraftServer.java:1010) ~[minecraft_server.jar:3232-Spigot-3c1fc60-cbd747a]
28at net.minecraft.server.MinecraftServer.lambda$0(MinecraftServer.java:305) ~[minecraft_server.jar:3232-Spigot-3c1fc60-cbd747a]
29at java.lang.Thread.run(Thread.java:831) [?:?]
30Caused by: java.lang.NoSuchMethodError: 'void org.bukkit.enchantments.EnchantmentWrapper.<init>(int)'
31at me.SuperRonanCraft.AdminPlayerMenu.references.items.Glow.<init>(Glow.java:15) ~[?:?]
32at me.SuperRonanCraft.AdminPlayerMenu.Main.<init>(Main.java:109) ~[?:?]
33at jdk.internal.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) ~[?:?]
34at jdk.internal.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:78) ~[?:?]
35at jdk.internal.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45) ~[?:?]
36at java.lang.reflect.Constructor.newInstanceWithCaller(Constructor.java:499) ~[?:?]
37at java.lang.reflect.ReflectAccess.newInstance(ReflectAccess.java:128) ~[?:?]
38at jdk.internal.reflect.ReflectionFactory.newInstance(ReflectionFactory.java:350) ~[?:?]
39at java.lang.Class.newInstance(Class.java:642) ~[?:?]
40at org.bukkit.plugin.java.PluginClassLoader.<init>(PluginClassLoader.java:79) ~[minecraft_server.jar:3232-Spigot-3c1fc60-cbd747a]
41at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:145) ~[minecraft_server.jar:3232-Spigot-3c1fc60-cbd747a]
42... 7 more
43[13:17:08] [Server thread/WARN]: Legacy plugin AdminSystem v8.0 does not specify an api-version.
44[13:17:08] [Server thread/WARN]: Legacy plugin AdminMenu v0.93 does not specify an api-version.
45[13:17:08] [Server thread/WARN]: Legacy plugin CommandsXL v2.1.2 does not specify an api-version.
46[13:17:08] [Server thread/WARN]: Legacy plugin SetLobby v1.2 does not specify an api-version.
47[13:17:08] [Server thread/WARN]: Legacy plugin EasyCommands v1.2 does not specify an api-version.
48[13:17:08] [Server thread/WARN]: Legacy plugin LimitDrops v1.2 does not specify an api-version.
49[13:17:08] [Server thread/WARN]: Legacy plugin AdminGUI v1.0 does not specify an api-version.
50[13:17:08] [Server thread/WARN]: Legacy plugin BanSystem vv2.0 Beta does not specify an api-version.
51[13:17:08] [Server thread/WARN]: Legacy plugin CommandEdit v1.2 does not specify an api-version.
52[13:17:08] [Server thread/WARN]: Legacy plugin ClanSystem v1.1.5 does not specify an api-version.
53[13:17:08] [Server thread/WARN]: Legacy plugin Hack_Control v1.1 does not specify an api-version.
54[13:17:08] [Server thread/ERROR]: Could not load 'plugins/Nicknamer+.jar' in folder 'plugins'
55org.bukkit.plugin.UnknownDependencyException: Unknown dependency pMessage. Please download and install pMessage to run this plugin.
56at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:269) ~[minecraft_server.jar:3232-Spigot-3c1fc60-cbd747a]
57at org.bukkit.craftbukkit.v1_17_R1.CraftServer.loadPlugins(CraftServer.java:400) ~[minecraft_server.jar:3232-Spigot-3c1fc60-cbd747a]
58at net.minecraft.server.dedicated.DedicatedServer.init(DedicatedServer.java:233) ~[minecraft_server.jar:3232-Spigot-3c1fc60-cbd747a]
59at net.minecraft.server.MinecraftServer.x(MinecraftServer.java:1010) ~[minecraft_server.jar:3232-Spigot-3c1fc60-cbd747a]
60at net.minecraft.server.MinecraftServer.lambda$0(MinecraftServer.java:305) ~[minecraft_server.jar:3232-Spigot-3c1fc60-cbd747a]
61at java.lang.Thread.run(Thread.java:831) [?:?]
62[13:17:08] [Server thread/WARN]: Legacy plugin TabListPro v1.2.2 does not specify an api-version.
63[13:17:08] [Server thread/WARN]: Legacy plugin PlotsMenu v3.2.1 does not specify an api-version.
64[13:17:08] [Server thread/WARN]: Legacy plugin AntiJoinMessage v1.0 does not specify an api-version.
65[13:17:08] [Server thread/WARN]: Legacy plugin StaffList v1.3 does not specify an api-version.
66[13:17:08] [Server thread/WARN]: Legacy plugin StaffPlus v3.2.2 does not specify an api-version.
67[13:17:08] [Server thread/WARN]: Legacy plugin NowUnity v1.2 does not specify an api-version.
68[13:17:08] [Server thread/WARN]: Legacy plugin SetHome v5.1.2 does not specify an api-version.
69[13:17:08] [Server thread/WARN]: Legacy plugin ProStaff v400000.0 does not specify an api-version.
70[13:17:08] [Server thread/WARN]: Legacy plugin ServerInfo v1.5.0 does not specify an api-version.
71[13:17:08] [Server thread/WARN]: Legacy plugin AdminFun v2.5.0 does not specify an api-version.
72[13:17:08] [Server thread/WARN]: Legacy plugin ACNotify vBuild 7 does not specify an api-version.
73[13:17:08] [Server thread/WARN]: Legacy plugin AdminPlus v1.4.1 does not specify an api-version.
74[13:17:08] [Server thread/WARN]: Legacy plugin SetSpawn v2.3.3 does not specify an api-version.
75[13:17:08] [Server thread/WARN]: Legacy plugin EventSounds v2.2.2 does not specify an api-version.
76[13:17:09] [Server thread/WARN]: Legacy plugin Kopf v1.0 does not specify an api-version.
77[13:17:09] [Server thread/WARN]: Legacy plugin SimpleTpa v5.5 does not specify an api-version.
78[13:17:09] [Server thread/WARN]: Legacy plugin SuperLobbyPlus v1.3.3 does not specify an api-version.
79[13:17:09] [Server thread/WARN]: Legacy plugin AdminEssentials v1.1.5 does not specify an api-version.
80[13:17:09] [Server thread/WARN]: Legacy plugin SuperSystem v1.0 does not specify an api-version.
81[13:17:09] [Server thread/WARN]: Legacy plugin Admin-Commands v3.3 does not specify an api-version.
82[13:17:09] [Server thread/WARN]: Legacy plugin AntiCheat v2.0.2 does not specify an api-version.
83[13:17:09] [Server thread/WARN]: Legacy plugin LobbySystem v1.5 does not specify an api-version.
84[13:17:09] [Server thread/WARN]: Legacy plugin StaffChat v1.6 does not specify an api-version.
85[13:17:09] [Server thread/WARN]: Legacy plugin Event v1.0 does not specify an api-version.
86[13:17:09] [Server thread/WARN]: Legacy plugin sTeam v1.1.6 does not specify an api-version.
87[13:17:09] [Server thread/WARN]: Legacy plugin Xssentials v1.0-pre.4 does not specify an api-version.
88[13:17:09] [Server thread/WARN]: Legacy plugin Vote v1.1201 does not specify an api-version.
89[13:17:09] [Server thread/WARN]: Legacy plugin ChestCommands v3.1.4 does not specify an api-version.
90[13:17:09] [Server thread/WARN]: Legacy plugin Nicky v0.7 does not specify an api-version.
91[13:17:09] [Server thread/WARN]: Legacy plugin BossShop v2.7.3 does not specify an api-version.
92[13:17:09] [Server thread/WARN]: Legacy plugin Jobs v2.12.0 does not specify an api-version.
93[13:17:10] [Server thread/WARN]: Legacy plugin SkyWars v2.2.2 does not specify an api-version.
94[13:17:10] [Server thread/WARN]: Legacy plugin Shop v2.1.0 does not specify an api-version.
95[13:17:10] [Server thread/WARN]: Legacy plugin CommandNPC v1.9.1 does not specify an api-version.
96[13:17:10] [Server thread/WARN]: Legacy plugin WorldEditCUI v1.0.0 does not specify an api-version.
97[13:17:10] [Server thread/WARN]: Legacy plugin ShopChest v1.12.3 does not specify an api-version.
98[13:17:10] [Server thread/WARN]: Legacy plugin Jail v3.0.0-SNAPSHOT-b268 does not specify an api-version.
99[13:17:10] [Server thread/INFO]: [ServerSystem] Loading ServerSystem v3.4.4
100[13:17:10] [Server thread/INFO]: [PluginConstructorAPI] Loading PluginConstructorAPI v1.0.52
101[13:17:10] [Server thread/INFO]: [ClearChat] Loading ClearChat v1.1.2
102[13:17:10] [Server thread/INFO]: [sTablist] Loading sTablist v3.0.0-pre5
103[13:17:10] [Server thread/INFO]: [DeluxeCommands] Loading DeluxeCommands v1.11.2
104[13:17:10] [Server thread/INFO]: [AdminSystem] Loading AdminSystem v8.0
105[13:17:10] [Server thread/INFO]: [AdminMenu] Loading AdminMenu v0.93
106[13:17:10] [Server thread/INFO]: [CommandsXL] Loading CommandsXL v2.1.2
107[13:17:10] [Server thread/INFO]: [SetLobby] Loading SetLobby v1.2
108[13:17:10] [Server thread/INFO]: [EasyCommands] Loading EasyCommands v1.2
109[13:17:10] [Server thread/INFO]: [void-generator] Loading void-generator v1.0
110[13:17:10] [Server thread/INFO]: [LimitDrops] Loading LimitDrops v1.2
111[13:17:10] [Server thread/INFO]: [AdminGUI] Loading AdminGUI v1.0
112[13:17:10] [Server thread/INFO]: [BanSystem] Loading BanSystem vv2.0 Beta
113[13:17:10] [Server thread/INFO]: [CommandEdit] Loading CommandEdit v1.2
114[13:17:10] [Server thread/INFO]: [ClanSystem] Loading ClanSystem v1.1.5
115[13:17:10] [Server thread/INFO]: [Hack_Control] Loading Hack_Control v1.1
116[13:17:10] [Server thread/INFO]: [MoreCommands] Loading MoreCommands v1.20.0
117[13:17:10] [Server thread/INFO]: [TabListPro] Loading TabListPro v1.2.2
118[13:17:10] [Server thread/INFO]: [PlotsMenu] Loading PlotsMenu v3.2.1
119[13:17:10] [Server thread/INFO]: [AntiJoinMessage] Loading AntiJoinMessage v1.0
120[13:17:10] [Server thread/INFO]: [StaffList] Loading StaffList v1.3
121[13:17:10] [Server thread/INFO]: [StaffPlus] Loading StaffPlus v3.2.2
122[13:17:10] [Server thread/INFO]: [NowUnity] Loading NowUnity v1.2
123[13:17:10] [Server thread/INFO]: [SetHome] Loading SetHome v5.1.2
124[13:17:10] [Server thread/INFO]: [LuckPerms] Loading LuckPerms v5.3.47
125[13:17:11] [Server thread/INFO]: [VoidGen] Loading VoidGen v2.0
126[13:17:11] [Server thread/INFO]: [ProStaff] Loading ProStaff v400000.0
127[13:17:11] [Server thread/INFO]: [ServerInfo] Loading ServerInfo v1.5.0
128[13:17:11] [Server thread/INFO]: [AdminFun] Loading AdminFun v2.5.0
129[13:17:11] [Server thread/INFO]: [ACNotify] Loading ACNotify vBuild 7
130[13:17:11] [Server thread/INFO]: [Admin+] Loading AdminPlus v1.4.1
131[13:17:11] [Server thread/INFO]: [SetSpawn] Loading SetSpawn v2.3.3
132[13:17:11] [Server thread/INFO]: [EventSounds] Loading EventSounds v2.2.2
133[13:17:11] [Server thread/INFO]: [Kopf] Loading Kopf v1.0
134[13:17:11] [Server thread/INFO]: [ServersNPC] Loading ServersNPC v3.6
135[13:17:11] [Server thread/INFO]: [NickAPI] Loading NickAPI v6.2.1
136[13:17:11] [Server thread/INFO]: [SimpleTpa] Loading SimpleTpa v5.5
137[13:17:11] [Server thread/INFO]: [SuperLobbyPlus] Loading SuperLobbyPlus v1.3.3
138[13:17:11] [Server thread/INFO]: [AdminEssentials] Loading AdminEssentials v1.1.5
139[13:17:11] [Server thread/INFO]: [BookNotification] Loading BookNotification v0.1.7
140[13:17:11] [Server thread/INFO]: [SuperSystem] Loading SuperSystem v1.0
141[13:17:11] [Server thread/INFO]: [Admin-Commands] Loading Admin-Commands v3.3
142[13:17:11] [Server thread/INFO]: [AntiCheat] Loading AntiCheat v2.0.2
143[13:17:11] [Server thread/INFO]: [LobbySystem] Loading LobbySystem v1.5
144[13:17:11] [Server thread/INFO]: [Music] Loading Music v2.7.34
145[13:17:11] [Server thread/INFO]: [StaffChat] Loading StaffChat v1.6
146[13:17:11] [Server thread/INFO]: [Event] Loading Event v1.0
147[13:17:11] [Server thread/INFO]: [Vault] Loading Vault v1.7.3-b131
148[13:17:11] [Server thread/INFO]: [AdminCmds] Loading AdminCmds v1.9.2
149[13:17:11] [Server thread/INFO]: [sTeam] Loading sTeam v1.1.6
150[13:17:11] [Server thread/INFO]: [Xssentials] Loading Xssentials v1.0-pre.4
151[13:17:11] [Server thread/INFO]: [SignShop] Loading SignShop v3.5.0
152[13:17:11] [Server thread/INFO]: [Vote] Loading Vote v1.1201
153[13:17:11] [Server thread/INFO]: [ChestCommands] Loading ChestCommands v3.1.4
154[13:17:11] [Server thread/INFO]: [Nicky] Loading Nicky v0.7
155[13:17:11] [Server thread/INFO]: [PowerRanks] Loading PowerRanks v1.9.9R3
156[13:17:11] [Server thread/INFO]: [BossShop] Loading BossShop v2.7.3
157[13:17:11] [Server thread/INFO]: [WorldEdit] Loading WorldEdit v7.2.6+4b2d1e7
158[13:17:14] [Server thread/INFO]: Got request to register class com.sk89q.worldedit.bukkit.BukkitServerInterface with WorldEdit [[email protected]]
159[13:17:14] [Server thread/INFO]: [GadgetsMenu] Loading GadgetsMenu v4.5.3
160[13:17:14] [Server thread/INFO]: [Jobs] Loading Jobs v2.12.0
161[13:17:14] [Server thread/INFO]: [Admintools3] Loading Admintools3 v3.1.2
162[13:17:14] [Server thread/INFO]: [MoneyDrops] Loading MoneyDrops v1.2.0
163[13:17:14] [Server thread/INFO]: [Citizens] Loading Citizens v2.0.24-SNAPSHOT (build 1605)
164[13:17:14] [Server thread/INFO]: [PlotSquared] Loading PlotSquared v4.494
165[13:17:14] [Server thread/INFO]: [SkyWars] Loading SkyWars v2.2.2
166[13:17:14] [Server thread/INFO]: [Shop] Loading Shop v2.1.0
167[13:17:14] [Server thread/INFO]: [CommandNPC] Loading CommandNPC v1.9.1
168[13:17:14] [Server thread/INFO]: [WorldEditCUI] Loading WorldEditCUI v1.0.0
169[13:17:14] [Server thread/INFO]: [Multiverse-Core] Loading Multiverse-Core v4.3.0-b846
170[13:17:14] [Server thread/INFO]: [ShopChest] Loading ShopChest v1.12.3
171[13:17:14] [Server thread/INFO]: [ShopChest] Using locale "en_US"
172[13:17:14] [Server thread/INFO]: [BW] Loading Bedwars v2.7.0
173[13:17:14] [Server thread/INFO]: [DeluxeHub] Loading DeluxeHub v3.3.10
174[13:17:14] [Server thread/INFO]: [Jail] Loading Jail v3.0.0-SNAPSHOT-b268
175[13:17:14] [Server thread/INFO]: [Holograms] Loading Holograms v2.13
176[13:17:14] [Server thread/INFO]: [GCoreLegacy] Loading GCoreLegacy v7.17.0
177[13:17:14] [Server thread/INFO]: [BedWars] Loading BedWars v0.2.19
178[13:17:14] [Server thread/INFO]: [SBA] Loading SBA v1.5.5
179[13:17:16] [Server thread/INFO]: [CustomCommands] Loading CustomCommands v3.3.2
180[13:17:16] [Server thread/INFO]: [LuckPerms] Enabling LuckPerms v5.3.47
181[13:17:18] [Server thread/INFO]: __
182[13:17:18] [Server thread/INFO]: | |__) LuckPermsv5.3.47
183[13:17:18] [Server thread/INFO]: |___ | Running on Bukkit - CraftBukkit
184[13:17:18] [Server thread/INFO]:
185[13:17:18] [Server thread/INFO]: [LuckPerms] Loading configuration...
186[13:17:19] [Server thread/INFO]: [LuckPerms] Loading storage provider... [H2]
187
Werbung

Werbung








5

Ads by
 

KronixLP

Minecrafter
Registriert
11 Juli 2018
Beiträge
7
Diamanten
106
Minecraft
KronixLP
Hey Leute, ich hoffe ihr könnt mir weiterhelfen.
Ich habe das Plugin PlotSquared auf meinem Server(läuft über Aternos falls das wichtig ist) installiert. Wenn ich /p setup oder /plot setup eingebe, passiert einfach gar nichts.

Wenn ich /help PlotSquared eingebe kommt die gar keine Meldung

Meine Software : Paper/Bukkit
Version : 1.17.1

Sämtliche Youtubevideos zu dem Plugin hab ich gesehen, hilft aber nicht. Vielleicht kennt jemand von euch das Problem?

Hey!
Ich muss dir leider mitteilen das ich das selbe Problem habe, es kommt keine Narchicht da das Plugin veraltet ist bzw nicht mehr geupdatet wird. Es gibt eine neue Version v6 die allerdings 15 Euro kostet. Wenn du diese nicht investieren möchtest kannst du ein BuyPlot Plugin downloaden und zb. für eine Stadt Grundstücke Manuell verkaufen/vermieten. Wenn du einen Citybuild Server aufmachen möchtest kann ich dir leider nur die 1.8 - 1.14.4 empfehlen. LG Jonas - KronixLP
 
Oben