• Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Erledigt PlotSquared Block-timer

Maxim0509

Kuhfänger
Registriert
14 Juli 2017
Beiträge
96
Diamanten
177
Hey,

ich habe ein Problem mit PlotSquared. Wenn ich jetzt z.b. "/p delete" eingebe, taucht der Fehler (Screenshot) auf. In der Konsole kommt keine Meldung. Habe ich vielleicht was in der Config falsch eingestellt? Der server läuft auf der 1.13.2.

Danke schonmal im Vorraus!

Liebe Grüße
Maxim0509
 

Anhänge

  • raw.png
    raw.png
    31,1 KB · Aufrufe: 133

SirYwell

PlotSquared Entwickler
Registriert
30 Juni 2017
Beiträge
540
Diamanten
338
Minecraft
SirYwell
PS: Generell hilft es den Leuten, die hier antworten, wenn du ein paar Informationen über deinen Server direkt dazuschreibst, also z.B. Serverversion, Plugins und deren Version und eine genaue Beschreibung deines Vorgehens, das zu dem Problem geführt hat. Dann muss man direkt deutlich weniger ins Blaue hineinraten.
Wenn du nach wie vor FAWE nutzt, könnte das das Problem sein. Falls nicht: Welche Version von PlotSquared nutzt du denn? Mit aktuellen Versionen gibt es dieses Problem nicht. Das Problem tritt außerdem nur auf, wenn ein vorheriger Vorgang auf dem Plot (oder von dir ausgelöst) nicht korrekt abgearbeitet werden konnte, das heißt du wirst vermutlich auch in den logs weitere Informationen dazu finden.
 

Maxim0509

Kuhfänger
Registriert
14 Juli 2017
Beiträge
96
Diamanten
177
Hey,

FAWE habe ich durch WoldEdit ersetzt. Ich nutze PlotSquared v4 (4.4.495). Im Log hab ich folgendes gefunden:
Code:
[11:34:17] [Server thread/WARN]: [PlotSquared] Task #1161 for PlotSquared v4.4.495 generated an exception
java.lang.NoSuchMethodError: 'void org.bukkit.World.setBiome(int, int, int, org.bukkit.block.Biome)'
    at com.github.intellectualsites.plotsquared.bukkit.util.BukkitUtil.setBiomes(BukkitUtil.java:441) ~[?:?]
    at com.github.intellectualsites.plotsquared.plot.util.MainUtil.setBiome(MainUtil.java:575) ~[?:?]
    at com.github.intellectualsites.plotsquared.plot.generator.HybridPlotManager$1.run(HybridPlotManager.java:197) ~[?:?]
    at com.github.intellectualsites.plotsquared.plot.generator.HybridPlotManager$1.run(HybridPlotManager.java:188) ~[?:?]
    at com.github.intellectualsites.plotsquared.plot.object.RunnableVal.run(RunnableVal.java:14) ~[?:?]
    at com.github.intellectualsites.plotsquared.plot.util.ChunkManager$3.run(ChunkManager.java:192) ~[?:?]
    at org.bukkit.craftbukkit.v1_13_R2.scheduler.CraftTask.run(CraftTask.java:81) ~[spigot.jar:git-Spigot-1a3504a-84f3da3]
    at org.bukkit.craftbukkit.v1_13_R2.scheduler.CraftScheduler.mainThreadHeartbeat(CraftScheduler.java:392) [spigot.jar:git-Spigot-1a3504a-84f3da3]
    at net.minecraft.server.v1_13_R2.MinecraftServer.b(MinecraftServer.java:889) [spigot.jar:git-Spigot-1a3504a-84f3da3]
    at net.minecraft.server.v1_13_R2.DedicatedServer.b(DedicatedServer.java:417) [spigot.jar:git-Spigot-1a3504a-84f3da3]
    at net.minecraft.server.v1_13_R2.MinecraftServer.a(MinecraftServer.java:831) [spigot.jar:git-Spigot-1a3504a-84f3da3]
    at net.minecraft.server.v1_13_R2.MinecraftServer.run(MinecraftServer.java:729) [spigot.jar:git-Spigot-1a3504a-84f3da3]
    at java.lang.Thread.run(Thread.java:834) [?:?]

Liebe Grüße
Maxim0509
 
Oben