• Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Erledigt PlotSquared funktioniert nicht (Bukkit 1.13.2)

Frau

Minecrafter
Mitglied seit
11 April 2019
Beiträge
5
Hey Leute, ich hoffe ihr könnt mir weiterhelfen.
Ich habe das Plugin PlotSquared auf meinem Server(läuft über Nitrado falls das wichtig ist) installiert. Wenn ich /p setup oder /plot setup eingebe, passiert einfach gar nichts.

Wenn ich /help PlotSquared eingebe kommt die Meldung:
''Below is a list of all PlotSquared Commands: /plots: Plot command''

Sämtliche Youtubevideos zu dem Plugin hab ich gesehen, hilft aber nicht. Vielleicht kennt jemand von euch das Problem?
 

HardSoul

Workaholic
Ehem. Teammitglied
Osterei Experte
Mitglied seit
2 August 2012
Beiträge
758
Minecraft
HardS0ul
Wir können dir am besten weiterhelfen, wenn du uns die Logs zur Verfügung stellst ;) So können auch wir nur raten.
 

HardSoul

Workaholic
Ehem. Teammitglied
Osterei Experte
Mitglied seit
2 August 2012
Beiträge
758
Minecraft
HardS0ul
1. Sowas bitte über Pastebin
2. Logs sind diese Text-Dateien im Ordner "logs" im Haupt-Ordner des Servers (nicht der Plugin-Ordner). Am besten einmal den Server starten und dann die Datei "latest.txt" hier reinstellen :)
 

HardSoul

Workaholic
Ehem. Teammitglied
Osterei Experte
Mitglied seit
2 August 2012
Beiträge
758
Minecraft
HardS0ul
Von den Logs her gesehen glaube ich du hast die falsche Version von WorldEdit installiert, da sowohl WorldGuard als auch PlotSquared Klassen aus dem Plugin vermissen. WorldEdit 7.0.0 ist eine beta für die 1.13 und beinhaltet viele Veränderungen (meines wissens nach).

Folgende Zeile weißt dabei auf eine falsche Version oder schlicht dem Fehlen eines Plugins hin: "java.lang.NoClassDefFoundError: com/sk89q/worldedit/Location".
"com/sk89q/worldedit/Location" gibt dabei den internen Pfad der Klasse innerhalb des Plugin, welches fehlt oder nicht geladen wurde, an. Dieser Pfad beinhaltet meist (wie in diesem Fall) den Namen des Plugins. Wenn dem nicht so ist, kann man meist den Entwickler (dessen Name steht in 90% der Fälle drin. Hier: "sk89q") googeln.

Zur Lösung:
Probiere eine andere Version von WorldEdit (im Idealfall eine 6.x, ist von mir aber nicht zu empfehlen, da du eine für Minecraft 1.13 brauchst) oder probiere Dev-Builds von PlotSquared (hier) und eine neuere Version von WorldGuard (hier). Du hast die WorldGuard-Version 6.2.2. Da WorldGuard und WorldEdit vom selben Macher sind und parallel entwickelt werden, stimmen die Hauptversionsnummern fast immer überein (also bei WorldGuard 6.x solltest du eine WorldEdit 6.x haben und umgekehrt).
 

Frau

Minecrafter
Mitglied seit
11 April 2019
Beiträge
5
Hab schon öfter die Versionen gewechselt, aber nie daran gedacht, dass die Worldguard und Worldedit Versionen vielleicht mal zusammen passen sollten. Danke für deine Mühe, hoffentlich komm ich damit weiter. :)
 

HardSoul

Workaholic
Ehem. Teammitglied
Osterei Experte
Mitglied seit
2 August 2012
Beiträge
758
Minecraft
HardS0ul
Kein Problem :)
 
Allgemein
Hilfe Benutzer
  • maybeto maybeto:
    ah, die 3er BMW-Racers.....
  • iTz_Proph3t iTz_Proph3t:
    , wir sind auf 5er umgestiegen
  • iTz_Proph3t iTz_Proph3t:
    Ja, 3er hat so nen faden Beigeschmack, da denken die Leute immer an was anderes
  • LottaXL LottaXL:
    Moin, moin =)
  • Matthias Matthias:
    Guten Morgen
  • Rabe Rabe:
    Hallo
  • SirYwell SirYwell:
    Morgen
  • Stern☆ Stern☆:
    n‘Abend :)
  • Matthias Matthias:
    Guten Abend zusammen
  • Rabe Rabe:
    Hello
  • SirYwell SirYwell:
    Na zum Glück nur 62 Benachrichtigungen hier
  • LottaXL LottaXL:
    Moin, moin =)
  • Matthias Matthias:
    Guten Morgen
  • maybeto maybeto:
    62 Benachrichtigungen zeugen von einer Abwesenheit von mehr als 2 Stunden. Sowas sollte abgemahnt werden.....
  • iTz_Proph3t iTz_Proph3t:
    Bin schon dabei!
  • ❤️可愛いちゃん️❤️ ❤️可愛いちゃん️❤️:
  • Rabe Rabe:
    Halllllllo
  • Matthias Matthias:
    Guten Morgen
  • LottaXL LottaXL:
    Moin, moin =)
  • maybeto maybeto:
    Bratwurstdöner mit Omas Krautsalat und Knoblauchsauce.... wirklich lecker
  • maybeto maybeto:
    wir leben es der Welt vor, mit Ber haben wir aktuell einen der klimafreundlichsten Flughafen der Welt..... geht doch
  • Majoox Majoox:
    BER - Hafenflug
    Majoox Majoox: BER - Hafenflug
    Oben