• Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Plotsquared funktioniert nicht mehr

Minecraft Version
Java

Johennes_dev

Minecrafter
Registriert
20 Oktober 2021
Beiträge
8
Diamanten
52
Kann mir hier auch wer helfen ich habe nix geändert aber plötzlich funktioniert kein einziger oplotsquarred befehl mehr kein plotsquared setup kein p h usw… bitte helft mir
 

xTronix

Schafhirte
Registriert
29 Juni 2020
Beiträge
102
Diamanten
238
Minecraft
xTronix
Der brauch keinen Log posten es steht WORT WÖRTLICH auf der Seite von Plotsquared.

Hier Nachzulesen: https://www.spigotmc.org/resources/plotsquared-v6.77506/ Version 6.0.0 and higher require Java 16 to run.
Da er die Aktuelle Version von Plotsquared nutzt wie er oben Schreibt braucht er Java 16. Einfach mal lesen bevor man behauptet "er hätte angeblich" keine Offizielle Spigot Version usw.

Und ja Spigot oder paper 1.16.5 Lauft auf Java 16 nicht dies sollte man eigentlich auch wissen ;)

Ich Zitiere seine Aussage.
nueste plotsquared und java 15 das ist das einzige was ich geändert habe glaube ich
in dem Fall Plotsquared 6 brauch er JAVA 16 das wird dir auch der Log sagen.

@Johennes_dev Entwerder du Updatest deinen Server auf Java 16 und machst minecraft java version 1.17 drauf oder du kannst die neuste Version von Plotsquared nicht nutzen. In deinem Fall da du selber sagst aber da läuft die 1.16.5 nicht hilft dir nur Plotsquared auf eine alte Version zu Downgraden PUNKT.

Das ist nun mal bei der neusten Plotsquared Version so.
 
Zuletzt bearbeitet:

SirYwell

PlotSquared Entwickler
Registriert
30 Juni 2017
Beiträge
540
Diamanten
338
Minecraft
SirYwell
Der brauch keinen Log posten
Wir sind schon bisschen weiter als du. Es geht darum, herauszufinden, warum sein Server mit Java 16 läuft. Das funktioniert nämlich durchaus problemlos, deswegen auch meine Vermutung.

Vielleicht solltest du also lieber selber mal schauen, ob das, was du herumerzählst, überhaupt stimmt.

@Johennes_dev es bleibt dabei, nutz eine aktuelle Paper 1.16.5 Version mit Java 16. Falls du dann noch Probleme hast, schick logs wie von @Taracraft erwähnt und wir können dir weiterhelfen.
 

Johennes_dev

Minecrafter
Registriert
20 Oktober 2021
Beiträge
8
Diamanten
52
Der brauch keinen Log posten es steht WORT WÖRTLICH auf der Seite von Plotsquared.

Hier Nachzulesen: https://www.spigotmc.org/resources/plotsquared-v6.77506/ Version 6.0.0 and higher require Java 16 to run.
Da er die Aktuelle Version von Plotsquared nutzt wie er oben Schreibt braucht er Java 16. Einfach mal lesen bevor man behauptet "er hätte angeblich" keine Offizielle Spigot Version usw.

Und ja Spigot oder paper 1.16.5 Lauft auf Java 16 nicht dies sollte man eigentlich auch wissen ;)

Ich Zitiere seine Aussage.

in dem Fall Plotsquared 6 brauch er JAVA 16 das wird dir auch der Log sagen.

@Johennes_dev Entwerder du Updatest deinen Server auf Java 16 und machst minecraft java version 1.17 drauf oder du kannst die neuste Version von Plotsquared nicht nutzen. In deinem Fall da du selber sagst aber da läuft die 1.16.5 nicht hilft dir nur Plotsquared auf eine alte Version zu Downgraden PUNKT.

Das ist nun mal bei der neusten Plotsquared Version so.
Ich hab nun java 16.0.2 aber es funktioniert immer noch nicht
 

xTronix

Schafhirte
Registriert
29 Juni 2020
Beiträge
102
Diamanten
238
Minecraft
xTronix
Vielleicht solltest du also lieber selber mal schauen, ob das, was du herumerzählst, überhaupt stimmt.
Genau ich habe keine Ahnung passt.
Ist nur merkwürdig das bei mir auf meinem Netzwerk alles, ohne Probleme Läuft und ich habe auch die Neuste Plotsquared Paid Version. Aber wenn der Entwickler von Plotsquared natürlich sagt "Version 6.0.0 and higher require Java 16 to run." bin ich der der keine Ahnung hat passt dann, wäre die aussage vom Entwickler ja gelogen.

Es geht hier um Plotsquared und das benötigt nun mal Java 16 da könnt ihr euch 100 mal im Kreis drehen es bleibt bei Java 16
 
Zuletzt bearbeitet:

SirYwell

PlotSquared Entwickler
Registriert
30 Juni 2017
Beiträge
540
Diamanten
338
Minecraft
SirYwell
Und ja Spigot oder paper 1.16.5 Lauft auf Java 16 nicht dies sollte man eigentlich auch wissen
ist die Aussage, worauf ich mich bezog. Das stimmt einfach nicht.

Dass PlotSquared v6 nur mit Java 16 funktioniert, ist mir bewusst, schließlich war ich an dieser Entscheidung beteiligt. Exakt deshalb weiß ich aber auch, dass PlotSquared v6 wunderbar auf der 1.16.5 läuft, schließlich habe ich damit beim Entwickeln getestet.
 

Malfrador

Threadripper
Registriert
16 Juni 2013
Beiträge
1.473
Diamanten
295
Minecraft
Malfrador
und der in Paper/Spigot eingebaute Versions-Limiter, der das ausführen mit höheren Java-Versionen verhindert, ließe sich ebenfalls deaktivieren (wenn du meinst, das Java 16 zu neu für 1.16.5 sein sollte). -DPaper.IgnoreJavaVersion=true.
An diesem Punkt sollte man eventuell auch Java 17 nutzen, da es inzwischen erschienen ist und die LTS-Version ist. Genauso wenig ist es noch sinnvoll, einen Server auf 1.16-Versionen zu betreiben, da diese nicht mehr unterstützt werden.


Ich hab nun java 16.0.2 aber es funktioniert immer noch nicht
Anscheinend scheint es aber trotz korrekter Java-Version nicht zu funktionieren. Dann wäre tatsächlich eine Log-Datei vom Start des Servers hilfreich.
 

xTronix

Schafhirte
Registriert
29 Juni 2020
Beiträge
102
Diamanten
238
Minecraft
xTronix
Oben