Plugin Problem

Dieses Thema im Forum "Programmierung" wurde erstellt von PixelZeug, 10. Oktober 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. PixelZeug
    Offline

    PixelZeug

    Ich habe mich mal ein mein erstes Plugin gewagt aber das will nicht :(

    Hier die Fehler Meldung in der Console: http://pastebin.com/q6JWA5Pp

    Ich weis nicht was da los ist da ich absoluter Anfänger bin eine plugin.yml ist vorhanden die auch im Plugins Ordner liegt ich hoffe ihr könnt mir helfen.
     
    #1
  2. Crafter6432
    Offline

    Crafter6432

    Registriert seit:
    22. Dezember 2011
    Beiträge:
    686
    Wie heißt deine main class, wie sieht deine plugin.yml aus?
     
    #2
  3. PixelZeug
    Offline

    PixelZeug

    #3
  4. viebi
    Offline

    viebi

    Registriert seit:
    8. Oktober 2012
    Beiträge:
    6
    Die Plugin.yml ist fehlerhaft.

    Dort muss stehen:
    main: me.pixelzeugs.simplevote.simplevote

    denn damit beziehst du dich auf die class, ansonsten ja nur auf das package

    MfG
     
    #4
  5. Mc-PvP
    Offline

    Mc-PvP

    Registriert seit:
    14. August 2012
    Beiträge:
    13
    Jap viebi hat Recht ! ;)
     
    #5
  6. xSu
    Offline

    xSu

    Registriert seit:
    9. Oktober 2012
    Beiträge:
    10
    in deiner Plugin.yml steht:

    name: SimpleVote

    version: 1.0

    main: me.pixelzeugs.simplevote

    author: PixelZeugs

    website: http://www.pixel.mysterymine.de

    das.

    Aber bei main, musst das hin: main: me.pixelzeugs.simplevote.simplevote
     
    #6
Status des Themas:
Es sind keine weiteren Antworten möglich.