Plugin verhindert Item-Drop?

Dieses Thema im Forum "Server Plugins" wurde erstellt von Luc2014LP, 7. April 2016.

  1. Luc2014LP
    Offline

    Luc2014LP

    Registriert seit:
    17. Februar 2014
    Beiträge:
    1
    Hey,
    wie ihr schon an der Überschrift lesen könnt, kann ich auf meinem server keine Items Droppen.
    Ich bin mir ziemlich sicher, dass es an Multi-Verse liegt, doch ich finde nichts was hilft.
    World-Guard kann es nicht sein, weil ich die region flag item-drop erlaubt habe.
    Könnt ihr mir helfen?
    Server version: 1.8.7 Spigot

    Plugins:
    WorldEdit, WorldGuard, Multi-Verse
     
    #1
  2. GameSphere
    Offline

    GameSphere

    Registriert seit:
    27. August 2015
    Beiträge:
    64
    Also wenn du wirklich nur diese drei Plugins installiert hast, würde ich doch eher auf WorldGuard tippen als auf MV.
    Schau dir mal die __global__ flags an und schau ob du nicht möglicherweise was in der Konfigurationsdatei drin stehen hast, was das drooppen verhindert.
     
    #2