Plugins und Mods,aber nicht Sponge

Dieses Thema im Forum "Technischer Support" wurde erstellt von OnlySkillzZ, 23. Februar 2016.

  1. OnlySkillzZ
    Offline

    OnlySkillzZ

    Registriert seit:
    3. Oktober 2014
    Beiträge:
    36
    Minecraft:
    0nlySkillzZ
    Guten Tag,

    ich suche etwas,um Bukkitplugins und Mods auf einen Server zu packen.
    Das ganze in der 1.8,deshalb fällt Kcauldron weg.Nun will ich aber nicht
    Sponge haben,solange ich da keine Bukkitplugins raufhauen kann.
    Kann mir wer helfen?

    LG Only
     
    #1
  2. JTK222
    Offline

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    665
    Ort:
    Planet Erde
    Minecraft:
    JTK222
    <s>https://canarymod.net/releases/ Mehr als das gibt es nicht halte ich jedoch für eine schlechte Idee.</s>
    Es ist nun mal kein Bukkit und vieles dort kann verbugt sein.
    Für die Meisten Bukkit Plugins gibt es bereits Sponge ersatz.

    Edit: Ok habe eben gesehen das Bukkit Plugins auf Canary eigentlich nicht funktionieren dürften bin mir aber nicht sicher.
     
    #2
  3. SilberRegen
    Online

    SilberRegen

    Registriert seit:
    23. März 2012
    Beiträge:
    575
    Minecraft:
    SilberRegen
    #3
  4. Zeniite
    Offline

    Zeniite

    Registriert seit:
    20. August 2015
    Beiträge:
    14
    Minecraft:
    Zeniite
    Er hat gesagt, das wäre nichts für ihn, oder irre ich mich?
     
    #4
    CoLu gefällt das.
  5. OnlySkillzZ
    Offline

    OnlySkillzZ

    Registriert seit:
    3. Oktober 2014
    Beiträge:
    36
    Minecraft:
    0nlySkillzZ
    Kcauldron hab ich gesehen,war soweit ich weiß nur bis zur 1.7.9

    Aber man kann das hier eig Closen,weil nach etwas längerer Googlesuche hab ich ne Sponge Erweiterung namens Pore
    gefunden,mit der man andere Plugins auf Sponge installieren kann.
     
    #5