Problem mit BungeeCord Server

Dieses Thema im Forum "Technischer Support" wurde erstellt von pierre1242, 29. März 2013.

  1. pierre1242
    Offline

    pierre1242 Gesperrt

    Registriert seit:
    7. Dezember 2011
    Beiträge:
    104
    Hallo Community

    Also Mein Problem ist folgendes: Ich habe gestern ein BungeeCord Server aufgesetzt das lief auch alles wunderbar Habe die Server Connected alle mit einander aber wenn Spieler versucht haben auf den Server zu connecten brauchten sie entweder richtig lange zum drauf kommen oder sie kamen erst gar nicht drauf

    Die Server laufen alle auf Cracked (Bitte nicht wieder drauf rumhacken)

    Alles Server besitzen auch das Plugin Authme da hatte ich auch noch ein Problem das über alle Server gleich laufen zu lassen also dass man nicht wieder einloggen muss und das auf alle drei Server die Accounts sind , ich hatte dann ne MySQL Datenbank für authme gemacht und dann den Lobby Server und Hauptserver mit der gleichen Datenbank verbunden

    Die configs bzw BungeeCord : http://pastebin.com/R3fcqvG8

    Vlt kann mir ja einer helfen
     
    #1
  2. Crafter6432
    Offline

    Crafter6432

    Registriert seit:
    22. Dezember 2011
    Beiträge:
    686
    Poste die Configs mal bei Pastebin, hab keine lust mir was zu Downloaden und dann auch noch zu entpacken.
     
    #2
  3. pierre1242
    Offline

    pierre1242 Gesperrt

    Registriert seit:
    7. Dezember 2011
    Beiträge:
    104
    Sind bei Pastbin drin =)
     
    #3
  4. ChunkNorris
    Online

    ChunkNorris

    Auf der IP die in der config.yml steht, scheint kein BungeeCord zu laufen.
     
    #4
  5. pierre1242
    Offline

    pierre1242 Gesperrt

    Registriert seit:
    7. Dezember 2011
    Beiträge:
    104
    die in der host steht ?
     
    #5
  6. ChunkNorris
    Online

    ChunkNorris

    Korrekt 10zeichen
     
    #6
  7. pierre1242
    Offline

    pierre1242 Gesperrt

    Registriert seit:
    7. Dezember 2011
    Beiträge:
    104
    meinst du mit laufen das es nciht geht oder das da keiner drauf gelaufen ist ich hatte das gestern gemacht
     
    #7