1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Problem mit Feuer -.-

Dieses Thema im Forum "Technischer Support" wurde erstellt von rBxGame, 22. Februar 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rBxGame
    Offline

    rBxGame Ehem. Teammitglied

    Registriert seit:
    16. Februar 2012
    Beiträge:
    1.075
    Hey,


    habe ein Problem auf meinem Server...
    Feuer soll zwar da sein, aber sich nicht verbreiten/Schaden anrichten!


    Protections habe ich mit WorldGuard und iZone gemacht.
    Bitte helft mir, dass das Feuer "geht" aber KEINEN Schaden anrichtet oder sich verbreitet!!!!


    Mfg
    rBxGame
     
    #1
  2. Werbung
    Online

    Werbung

  3. Dean
    Offline

    Dean Administrator Entwickler

    Registriert seit:
    11. August 2011
    Beiträge:
    2.106
    Ort:
    NRW
    Minecraft:
    DeanR
    du kannst mit worldGuard eine Globale flag setzen.
    /region flag __global__ fire-spread deny
     
    #2
  4. DASPOT
    Offline

    DASPOT Moderator

    Registriert seit:
    1. November 2011
    Beiträge:
    1.456
    Ort:
    Franken | Erlangen
    Minecraft:
    DASPOOT
    Frage dazu:
    Kann man das auch in der config.yml machen?
     
    #3
  5. Dean
    Offline

    Dean Administrator Entwickler

    Registriert seit:
    11. August 2011
    Beiträge:
    2.106
    Ort:
    NRW
    Minecraft:
    DeanR
    Ja dass geht auch
     
    #4
  6. Jobsti
    Offline

    Jobsti

    Registriert seit:
    18. August 2011
    Beiträge:
    1.226
    Ort:
    Steinau (Hessen)
    Minecraft:
    Jobsti
    Dafür braucht man aber net extra ne globale Region zu setzen, geht auch direkt in der Config, pro World von Worldguard.
    Ingame-Command gibt's dafür ebenfalls. In SKs Wiki schauen, nach stopfire & allowfire.
     
    #5
  7. anticreeperpartei
    Offline

    anticreeperpartei

    Registriert seit:
    28. November 2011
    Beiträge:
    29
    Minecraft:
    MMM_okc
    Du KÖÖÖÖnntest allerdings das Feuer auch mit WE setzen... Sollte auch gehen...
     
    #6
  8. Dean
    Offline

    Dean Administrator Entwickler

    Registriert seit:
    11. August 2011
    Beiträge:
    2.106
    Ort:
    NRW
    Minecraft:
    DeanR
    Er will das Feuer nicht setzen, sondern die Verbreitung davon stoppen.
     
    #7
  9. Stonehengeflk98
    Offline

    Stonehengeflk98 Gesperrt

    Registriert seit:
    7. Dezember 2011
    Beiträge:
    2.253
    Ort:
    Mülltonne
    Minecraft:
    xLachFlash
    das verwirrt mich
     
    #8
  10. schlagzeug123
    Offline

    schlagzeug123

    Registriert seit:
    7. Januar 2012
    Beiträge:
    2
    Mit Worldguard sollte das funktionieren
     
    #9
Status des Themas:
Es sind keine weiteren Antworten möglich.