Probleme mit der Kompatibilität von Worldguard

Dieses Thema im Forum "Technischer Support" wurde erstellt von Payno4, 15. Februar 2015.

  1. Payno4
    Offline

    Payno4

    Registriert seit:
    12. Februar 2015
    Beiträge:
    117
    Hei Community ,

    Ich hab ein kleines Problem mit WorldGuard . Ich habe das Plugin Landlord drauf , das dafür da ist , GS zu verkaufen . Dieses Plugin funktioniert einbahnfrei , doch kaum installiere ich noch das Plugin WorldGurad schon sagt er mir , wenn ich ein GS (1 GS = 1 Chunk ) kaufen möchte : An internal error occurred while attempting to perform this command !

    Frage : Wie schaffe ich es das die 2 Plugins miteinander Arbeiten ?

    Infos :

    Server : by nitrado

    Plugins : ArmorWeight.jar1 , CashDropPlus.jar , ChestShop.jar , DeathMessages.jar , FastTravel-0.9.4.jar , HeroChat.jar HolographicDisplays.jar , HomeSpawnPlus.jar , iConomy.jar , iControlU.jar , Landlord.jar , multiworld.jar , PermissionsEx.jar , PingPlayer.jar , Spamm.jar, VanishNoPacket.jar , Vault.jar , VoteRanks1.2.3.jar, WGRegionEvents.jar , worldedit-bukkit-6.0.jar , WorldGuard.jar

    Fals ihr noch irgendwelche Informationen braucht dann sagt das einfach :)

    PS: Die Datei ist von Landlord und wurde in ein .txt umgewandelt

    Schon mal ein Danke im Voraus :)
     

    Anhänge:

    #1
  2. SilberRegen
    Online

    SilberRegen

    Registriert seit:
    23. März 2012
    Beiträge:
    579
    Minecraft:
    SilberRegen
    Was sagt denn dein Serverlog zu der "internal error"-Meldung?

    Die Versionen könnten einfach nicht kompatibel sein, Landlord sollte eigentlich keine Probleme mit WG haben.
     
    #2