Probleme mit Zombe-Mod, TMI und UltimateFist

Dieses Thema im Forum "Singleplayermods" wurde erstellt von Kimabel, 30. Juni 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kimabel
    Offline

    Kimabel

    Registriert seit:
    26. Dezember 2011
    Beiträge:
    208
    Hey ihr. :)
    Ich habe mir vorhin die Zombe-Mod installiert, alles hat gut geklappt und funktioniert. Dann habe ich Minecraft geschlossen, TMI und die UltimateFist installiert. Doch wenn ich Minecraft starte, steht immer die rote Error_Schrift, die leider sehr nervig ist, da sie auch während des Spielens auf einer Map nicht verschwindet. :cursing:
    In dieser Schrift steht: ZMod: errors detected - one or more mods affected
    First error: gb.class has not been installed - craft mod disabled
    Und dann noch wo man die Log findet.
    Craft Mod ist in der Config enabled, was im Spiel aber nicht angezeigt wird. Andere Mods wie z.B. Fly schon.

    TMI wird im Spiel angezeigt, und funktioniert auch, aber UltimateFist nicht.
    Meine Probleme sind also, dass die Mod UltimateFist nicht geht, und diese ewige rote Schrift nervt.

    Ich hoffe ihr könnt mir helfen, und vielen Dank schon mal im Vorraus. :)
     
    #1
  2. Dean
    Offline

    Dean Administrator Entwickler

    Registriert seit:
    11. August 2011
    Beiträge:
    2.109
    Ort:
    NRW
    Minecraft:
    DeanR
    Installier das Modpack zum schluss, dann sollte es gehen.
     
    #2
Status des Themas:
Es sind keine weiteren Antworten möglich.