PvP-Arena

Dieses Thema im Forum "Server Plugins" wurde erstellt von Nikno, 28. Dezember 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Nikno
    Offline

    Nikno

    Registriert seit:
    27. März 2012
    Beiträge:
    96
    Ort:
    Baden-Württemberg
    Minecraft:
    Nikno
    Liebe Community,
    ich habe Folgendes Problem: In meiner PvP-Arena ist PvP leider aus obwohl ich es mit einem WorldGuard-Flag auf pvp:allow gestellt habe.
    Auf der Welt ist PvP auf false, in Bukkit sowie in Multiverse. Wie kann ich PvP in dieser Zone aktivieren?

    MfG Nikno
     
    #1
  2. Crafter213
    Offline

    Crafter213

    Registriert seit:
    9. August 2012
    Beiträge:
    353
    Stell PvP überall an, vor allem in der server.properties.
    Nun sollte überall PvP an sein.

    Geh nun in die Welt und stelle PvP mit WorldGuard auf aus:
    /region flag __global__ PvP deny

    Jetzt kannst du PvP in deiner Arena auf an stellen:
    /region flag ARENA PvP allow


    Wenns nicht klappt, kannst du auch nochmal /region setpriority ARENA 2 probieren.

    Hoffe das hilft :)
     
    #2
  3. Nikno
    Offline

    Nikno

    Registriert seit:
    27. März 2012
    Beiträge:
    96
    Ort:
    Baden-Württemberg
    Minecraft:
    Nikno
    Ja, auf die Idee bin ich inzwischen auch gekommen, trotzdem vielen Dank ;)
     
    #3
Status des Themas:
Es sind keine weiteren Antworten möglich.