PvP-Problem

Dieses Thema im Forum "Server Plugins" wurde erstellt von rBxGame, 11. Mai 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rBxGame
    Offline

    rBxGame Ehem. Teammitglied

    Registriert seit:
    16. Februar 2012
    Beiträge:
    1.077
    Hey,

    erstmal sorry, wenn dieser ich dies schon gepostet haben, denn mein Internet war beim letzten Post weg...

    Also:

    Auf meinem Server gibts ne PvP-Arena, in der ich ein paar Commands mit WorldGuard geblockt habe, also /region flag NAME blocked-cmds /home, /spawn, /warp und so weiter.

    Eine Regeln in dieser Arena ist, dass man keine Tränke benutzen darf, dies kann ich aber schlecht nachweisen...
    Gibts ne Möglichkeit, mit einem Plugin gewisse Items in Zonen zu verbieten?

    Mfg
    rBxGame
     
    #1
  2. --Bl4ckMonster--
    Offline

    --Bl4ckMonster--

    Registriert seit:
    29. April 2012
    Beiträge:
    1
    Ja gibt es, ich kenne jetz nur den command das keine Tränke kaputt gehen also die Wurftränke halt z.b. die DmgTränke machen kein Dmg mehr oder die HeilTränke heilen nicht mehr. ---Das gilt nur für WurfTränke--- Der Command ist : /region flag [Name] poition-splash deny



    Hoffe konnte helfen
     
    #2
  3. rBxGame
    Offline

    rBxGame Ehem. Teammitglied

    Registriert seit:
    16. Februar 2012
    Beiträge:
    1.077
    Danke für die Antwort, aber es geht nicht ^^.

    Habs mal bei meiner PvP-Zone getestet, /region flag pvp poition-splash deny
    und es ging nicht...

    hast du, bzw. ich iwas falsch gemacht?

    Mfg
    rBxGame
     
    #3
  4. Samses_I
    Online

    Samses_I

    Potion schreibt man ohne i, also /region flag pvp potion-splash deny
     
    #4
  5. rBxGame
    Offline

    rBxGame Ehem. Teammitglied

    Registriert seit:
    16. Februar 2012
    Beiträge:
    1.077
    Auch diesen Command gibt es nicht!

    /region flag pvp potion-splash deny -> Geht nicht, alle Flags werden aufgelistet.
    Nichtmal auf der Homepage ist diese Flag dabei...

    Mfg
    rBxGame
     
    #5
  6. Samses_I
    Online

    Samses_I

    Auf welcher Version bist du?
     
    #6
  7. rBxGame
    Offline

    rBxGame Ehem. Teammitglied

    Registriert seit:
    16. Februar 2012
    Beiträge:
    1.077
    Auf 5.5.2-SNAPSHOT
     
    #7
  8. Samses_I
    Online

    Samses_I

    8| ?( :huh:
    Neuerste Version?
     
    #8
  9. rBxGame
    Offline

    rBxGame Ehem. Teammitglied

    Registriert seit:
    16. Februar 2012
    Beiträge:
    1.077
    Macht keine Problem, oder?
     
    #9
  10. rBxGame
    Offline

    rBxGame Ehem. Teammitglied

    Registriert seit:
    16. Februar 2012
    Beiträge:
    1.077
    Neuste Version installiert, geht immer noch nicht!
     
    #10
  11. Samses_I
    Online

    Samses_I

    Kannst du einmal alle deiner flags hier reinschreiben?
     
    #11
  12. rBxGame
    Offline

    rBxGame Ehem. Teammitglied

    Registriert seit:
    16. Februar 2012
    Beiträge:
    1.077
    Meinst du alle, die verfügbar sind ?
     
    #12
  13. Samses_I
    Online

    Samses_I

    Ja, alle... :wacko:
     
    #13
  14. gmx206
    Offline

    gmx206 Gesperrt

    Registriert seit:
    1. April 2012
    Beiträge:
    151
    Ort:
    Baden-Wüttemberg
    Minecraft:
    Teedy
    Wen du pvp Plugin hast musste dein invi gelert werden
     
    #14
  15. rBxGame
    Offline

    rBxGame Ehem. Teammitglied

    Registriert seit:
    16. Februar 2012
    Beiträge:
    1.077
    Alsooo:

    [​IMG]
     
    #15
  16. Samses_I
    Online

    Samses_I

    Bist du wirklich ganzzz sicher, dass du die neuerste (und richtige) Version von WorldGuard hast?
    Ansonsten probier mal: /region flag [Region] invincible allow
    So ist man dort unverwundbar...was aber bei einer PvP-Arena eher sinnlos ist :/
     
    #16
Status des Themas:
Es sind keine weiteren Antworten möglich.