Redstone resp. Piston Problem.

Dieses Thema im Forum "Technischer Support" wurde erstellt von XXXBold, 11. Juli 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. XXXBold
    Offline

    XXXBold

    Registriert seit:
    30. April 2012
    Beiträge:
    368
    Ort:
    Schweiz
    Minecraft:
    XXXBold
    Hallo zusammen,

    ich habe auf meinem Server einen selbstaufaufbauenden würfel gebaut(13x13x13) der mit anhin 2 steinmaschinen "befüllt" wurde.

    Jetzt habe ich noch 2 steinmaschinen dazugemacht, also insgesamt 4, in jeder ecke eine.

    Jetzt habe ich das Problem, dass mir die unterste, mittlere reihe nicht befüllt wird... irwie schieben sich da immer die steine in den weg... allerdings müsste eine der beiden unteren steinmaschinen einen block in die mitte schieben, die verzögerung stimmt.... Hat irwie n piston vorrang(da verzögerung gleich) wenn nur 1 block verschoben werden kann? und wie könnte ich das ändern?(an der verzögerung kann ich nicht allzuviel machen, da sonst das ganze nicht mehr funktioniert, ich werde aber weiterhin versuche unternehmen...)

    P.S. möchte hier keine detaillierte baueinleitung reinstellen, da meines wissens nach niemand sowas hat...

    Danke im voraus,

    Gruss XXXBold
     
    #1
  2. little_psycho11
    Offline

    little_psycho11

    Registriert seit:
    5. Februar 2012
    Beiträge:
    641
    Minecraft:
    little_psycho11
    Auf Servern laggt Redstone generell - so kann es durch Lags - gerade bei großen Schaltungen - zu Fehlfunktionen kommen.
    Wenn Du etwas Griefing-sicher machen möchtest würde ich Dir eher "WorldGuard" empfehlen, da User so nicht mal etwas abbauen können wo sie es nicht sollen.
     
    #2
  3. XXXBold
    Offline

    XXXBold

    Registriert seit:
    30. April 2012
    Beiträge:
    368
    Ort:
    Schweiz
    Minecraft:
    XXXBold
    oke danke werd ich machen, ja am lagg könnts liegen....
     
    #3
Status des Themas:
Es sind keine weiteren Antworten möglich.