regen in bestimmte welten abstellen

Dieses Thema im Forum "Server Plugins" wurde erstellt von KungLaoHD, 5. Januar 2014.

  1. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Minecraft:
    KungLaoHD
    Hallo.

    Also ich nutze in worlduard diese settings:

    disable-weather: false
    disable-pig-zombification: false
    disable-powered-creepers: false
    always-raining: false
    always-thundering: false

    in allen welten ok, bis auf eine da regnet es ständig. Auch wenn ich /toggledownfall oder /weather sunny mach, es regnet weiter.

    Mit WeatherGOD (/wg set weltname rain false) dann (/wg reload) geht regen auch nicht aus.

    Wer kann helfen?

    Ist nur bei der einen Welt. In allen anderen welten kann ich es an oder ausschalten.
     
    #1
  2. buzzkill
    Offline

    buzzkill

    Registriert seit:
    10. Oktober 2012
    Beiträge:
    45
    Ort:
    NRW
    Minecraft:
    SoulHunter96
    wenn du multiverse benutzt probier mal in der welt den command "/mv modify set weather off"
    vielleicht hilft das :)
     
    #2
  3. minecraftboy
    Offline

    minecraftboy

    Registriert seit:
    28. September 2012
    Beiträge:
    336
    Ort:
    NRW
    Minecraft:
    gamemaster1511
    Mit worldguard flags für bestimmte Welten zB /rg flag __global__ pvp deny
     
    #3
  4. buzzkill
    Offline

    buzzkill

    Registriert seit:
    10. Oktober 2012
    Beiträge:
    45
    Ort:
    NRW
    Minecraft:
    SoulHunter96
    worldguard hat doch keine flags die regen beeinflussen!?
     
    #4
  5. minecraftboy
    Offline

    minecraftboy

    Registriert seit:
    28. September 2012
    Beiträge:
    336
    Ort:
    NRW
    Minecraft:
    gamemaster1511
    Ich glaube schon

    Nein hat es doch nicht sry mein Fehler ;)
     
    #5