S: Hide n Seek Plugin für Bukkit 1.7.10

Dieses Thema im Forum "Server Plugins" wurde erstellt von KungLaoHD, 7. August 2014.

  1. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Minecraft:
    KungLaoHD
    Hallo.

    Da Prophunt und Blockhunt unter Bukkit 1.7.10r01 nicht so richtig funktionieren, wollt ich mal euich fragen, ob es eine Alternative gibt, die auch unter Bukkit 1.7.10 funktioniert. Prophunt ist deaktiv laut Bukkit-Seite.
     
    #1
  2. CakeFishHD
    Offline

    CakeFishHD

    Registriert seit:
    13. September 2013
    Beiträge:
    24
    Ich hab mal das Internet ein bisschen durchstöbert ich finde kein Hide and Seek Plugin auf der Version 1.7.10 man muss auch sagen das die etwas größeren Server eigene Developer haben die es updaten die müssen da nicht warten bis ein Update rauskommt.

    Jedoch gibt es ein paar Möglichkeiten wie du ein Update/Alternative bekommst.

    1. Möglichkeit du suchst eine Person die dir das Plugin Updatet
    2. Möglichkeit du schaust dir Videos an wie man ein Plugin updatet
    3. Möglichkeit du suchst dir einen Developer der dir eine Alternative programmiert

    Ich hoffe das ich dir weiter helfen konnte :)

    Cake
     
    #2
    AnonymusChaotic gefällt das.
  3. afaik4711
    Offline

    afaik4711

    Registriert seit:
    29. Februar 2012
    Beiträge:
    24
    Hi!
    Was genau geht denn bei dir nicht? Blockhunt in der Version:
    Code (Text):
    1. BlockHunt v0.2.0_BETA_B5 for CB 1.7.2-R0.2 Feb 09, 2014
    Funktioniert bei mir in der CraftBukkit 1.7.10 #3116 und in der Spigot 1.7.10 #1611 einwandfrei. Ich hab jetzt nicht jede erdenkliche Funktion getestet, aber vielleicht magst du dein Problem ja näher beschreiben.

    Gruß.
     
    #3
  4. Basti07711
    Offline

    Basti07711 Ehem. Teammitglied

    Registriert seit:
    2. August 2012
    Beiträge:
    714
    Ort:
    Hinter dir
    Minecraft:
    Basti07711
    Nur so als Frage:
    Welche Versionen der beiden benötigten plugins bei blockhunt (ProtocolLib + Libs Disguise) nutzt du?
     
    #4
  5. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Minecraft:
    KungLaoHD
    Hi.

    Also so bald ich in das Game gelange, ist alles träge.......als sei alles Zeitverzögert. ich nutze Spigot 1.7.10 #1611.
    Dazu nutze ich LibsDisguises v8.2.6 und DisguiseCraft v1.1 ! Man wird nicht verwandelt und es laggt total. Entferne ich das Plugin ist auf Server wieder alles ok. Mit anderen Plugins auf Server gibt es keine Probleme.
     
    #5
  6. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Minecraft:
    KungLaoHD
    LibsDisguises v8.2.6 und DisguiseCraft v1.1
     
    #6
  7. Basti07711
    Offline

    Basti07711 Ehem. Teammitglied

    Registriert seit:
    2. August 2012
    Beiträge:
    714
    Ort:
    Hinter dir
    Minecraft:
    Basti07711
    DisguiseCraft? Wenn ich mir die Installation so anschaue, benötigt es nur LibsDisguise und ProtocolLib, kann sein dass die beiden plugins konkurrieren und Probleme machen, wenn du disguisecraft und LibsDisguise drauf hast :)
     
    #7
  8. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Minecraft:
    KungLaoHD
    Nutze nur noch:
    Lib's Disguises 8.2.6
    Protocol Lib 3.5.0 # 265


    Trotzdem, so bald ich das Plugin Pophunt oder Blockhunt in den plugins Ordner setze, den Serrver neu starte, laggt es auf dem Server überall. Setzt man dann einen Block, kommt der Sound dazu später. Entferne ich die beiden Plugins wieder aus dem Plugin Ordner, ist wieder auf dem Server alles ok. Es muss also an den 2 Plugins liegen, das beide nicht mit der 1.7.10 zurecht kommen. Sie laufen zwar, aber laggt nur und sound beim Block setzen zu spät.
     
    #8