Server IP funktioniert nicht!

Dieses Thema im Forum "Technischer Support" wurde erstellt von palesyr, 22. August 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. palesyr
    Offline

    palesyr

    Registriert seit:
    27. Juni 2012
    Beiträge:
    9
    Hey Leute,

    Ich habe folgendes Problem:

    Ich habe mir einen gewöhnlichen Hamachi-Server erstellt, allerdings habe ich, wie ich es in einem Tutorial gesehen habe meine Ip so verändert, das alle die
    joinen wollen weder Hamachi an noch einem Netzwerk beigetreten zu sein den Server betreten können.

    Diese Ip beginnt mit: 192.___.___.__:25565 (Wegen vermutung aus Werbung nehme ich die ganze lieber raus)

    Auf www.Wieistmeineip.de steht eine andere:

    97.___.___.__

    Bei dieser läuft der Server nicht einmal.

    Ich bin sehr verwirrt bitte helft mir.

    MfG palesyr
     
    #1
  2. Smuil
    Offline

    Smuil

    Die 192. ist deine locale Homeip. Die kann niemand außerhalb erreichen. Die andere ist die die andere brauchen.
     
    #2
  3. palesyr
    Offline

    palesyr

    Registriert seit:
    27. Juni 2012
    Beiträge:
    9
    Aha, aber ich kann ja nur eine Ip angeben,wenn ich 192 angebe kommen die anderen nicht drauf. mit 79 komme ich nicht drauf...
     
    #3
  4. Smuil
    Offline

    Smuil

    Hast du Hamachi Netzwerk nebenbei laufen? Wenn ja deaktiviere das komplett!
     
    #4
  5. Dean
    Offline

    Dean Administrator Entwickler

    Registriert seit:
    11. August 2011
    Beiträge:
    2.109
    Ort:
    NRW
    Minecraft:
    DeanR
    mit der anderen kommst du nicht drauf, da du wahrscheinlich nicht den Port 25565 in deinem Router freigegeben hast.
     
    #5
  6. EasyBox
    Offline

    EasyBox

    Registriert seit:
    7. Juni 2012
    Beiträge:
    159
    Ort:
    Brücke
    Minecraft:
    TheManu897
    Du musst in Hamachi die IPv4 Adresse kopieren. Das ist die IP wo eigentlich alle joinen müssten/ könnten!
     
    #6
  7. palesyr
    Offline

    palesyr

    Registriert seit:
    27. Juni 2012
    Beiträge:
    9
    Ich habe jetzt mal meine Ipv4 Adresse nachgesehen das ist die mit 79..

    Also soll ich jetzt:

    Hamachi deaktivieren

    die 79. Ip angeben?

    Mehr als eine Ip kann ich nicht angeben oder?

    Edit: Oder soll ich den Port für die Ip freigeben? Wenn ja, wie?
     
    #7
  8. Smuil
    Offline

    Smuil

    Port im Router freigeben.
     
    #8
  9. EasyBox
    Offline

    EasyBox

    Registriert seit:
    7. Juni 2012
    Beiträge:
    159
    Ort:
    Brücke
    Minecraft:
    TheManu897
    So müsste deine server.properties Datei aussehen:
    #Minecraft server properties
    #Wed Jun 20 20:29:53 CEST 2012
    allow-nether=true
    level-name=world
    enable-query=false
    allow-flight=false
    server-port=25565
    level-type=DEFAULT
    enable-rcon=false
    level-seed=
    server-ip=IPv4 Adresse
    max-build-height=256
    spawn-npcs=true
    white-list=false
    spawn-animals=true
    online-mode=true
    pvp=true
    difficulty=1
    gamemode=0
    max-players=20
    spawn-monsters=true
    generate-structures=true
    view-distance=10
    motd=A Minecraft Server


    Um zu joinen müssen sich die Spiele in deinem Hamachinetzwerk befinden. Die IPv4 Adresse gibst du einfach in Minecraft ein.
     
    #9
  10. Dean
    Offline

    Dean Administrator Entwickler

    Registriert seit:
    11. August 2011
    Beiträge:
    2.109
    Ort:
    NRW
    Minecraft:
    DeanR
    Das IP-Feld kann leer bleiben
     
    #10
  11. Darthluke
    Offline

    Darthluke

    Registriert seit:
    3. Februar 2012
    Beiträge:
    66
    1. Möglichkeit: Mit Hamachi: Spieler gehen in dein Hamachinetzwerk und nehmen deine Ipv4 Adresse. Außerdem gibst du deine IPv4 Adresse in den server.properties bei server-ip ein.
    2. Möglichkeit: Ohne Hamachi: Port freigeben und deine andere IP verwenden (dafür brauchst du aber überhaupt kein Hamachi)
     
    #11
  12. XXXBold
    Offline

    XXXBold

    Registriert seit:
    30. April 2012
    Beiträge:
    368
    Ort:
    Schweiz
    Minecraft:
    XXXBold
    Also WENN du schon Hamachi hast, dann öffnest das programm und gehst oben rechts neben dem "einschaltknopf" mit der maus hin und machst n rechtsklick.
    Dann drückst Ipv4 Addresse kopieren(oder so) und DIES ist dann deine ip, die du den spielern im netzwerk geben kannst.

    (fängt mit 5.XXX.XXX usw an)
     
    #12
  13. Smuil
    Offline

    Smuil

    LEUTE VERSTEHT IHR ES NICHT?

    1. Er hat in seinem 1. Post geschrieben er will nicht Hamachi.

    2. Hamachi ist in der Liste auch nicht erlaubt (alle 5.xxx ip geblockt, sowie jede Private)

    3. Wieso erklärt ihr ihm dann solche Sachen?
     
    #13
  14. Sn0wBlizz4rdalt
    Offline

    Sn0wBlizz4rdalt Gesperrt

    Registriert seit:
    5. Dezember 2011
    Beiträge:
    311
    BITTE, ALLES IGNORIEREN WAS OBEN STEHT!
    So: Zur Klarstellung:
    "server-ip" NICHTS hinschreiben.
    Die anderen kommen nun mit der 97. IP drauf.
    Damit du draufkommst, geh in minecraft multiplayer und gebe als IP "localhost" ein.
    FERTIG!
     
    #14
Status des Themas:
Es sind keine weiteren Antworten möglich.