1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Server Problem!

Dieses Thema im Forum "Technischer Support" wurde erstellt von xL0K0HDx, 21. April 2013.


  1. xL0K0HDx
    Offline

    xL0K0HDx

    Registriert seit:
    20. April 2013
    Beiträge:
    1
    Hi,

    Ich habe einen Server. Dort habe ich das Paintball Plugin. Aber wenn Paintball startet und man einen Trifft passiert nichts. Ich wollte eigentlich auf ein Plugin Update warten, aber ich habe es bei viele funktionieren gesehen.

    -snip-

    Bitte helft mir!

    LG loko
     
  2. games6471
    Online

    games6471

    http://dev.bukkit.org/server-mods/paintball_pure_war/pages/known-bugs/

    Code (Text):
    1. Hint: If the balls seem to do not hit it's very likely that the world/server the arena is in does not have pvp enabled (set to true). It needs to have pvp=true in the world/arena to be able to detect the ball hits.
    2.  
    3. Hint: If the balls doesn't hit, but pvp is enabled and if you try to leave the lobby it says "you are not in the lobby", then you probably use CommandSigns. Don't use it. It currently makes strange problems with minigames plugins.
     
  3. bformine
    Offline

    bformine

    Registriert seit:
    6. Juli 2012
    Beiträge:
    324
    Minecraft:
    bformine
    Du musst uns nicht so unwissend lassen :O Wie wäre es mit einer Fehlermeldung, die du uns mal postest. Eine genaue Fehlerbeschreibung ist immer gut ;)
     
  4. HardSoul
    Offline

    HardSoul Ehem. Teammitglied

    Registriert seit:
    2. August 2012
    Beiträge:
    716
    Geschlecht:
    männlich
    Minecraft:
    Basti07711
    Das selbe Problem hatte ich auch, du musst mal überprüfen ob du irgentwo PvP aus hast (Multiverse, WorldGuard, server.properties, etc)
    Für diese Plugins ist PvP= true wichtig.