Server suchen dauert ewig...

Dieses Thema im Forum "Technischer Support" wurde erstellt von iSmoothxD, 11. August 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. iSmoothxD
    Offline

    iSmoothxD

    Registriert seit:
    18. Mai 2012
    Beiträge:
    57
    Ich weis nicht ob nur ich das Problem habe oder auch andere Leutchen...
    Seit der 1.3.1 dauert es fast 2 Minuten, um zu Checken ob die Server online sind, und das Joinen dauert ebenfalls lange.
    Habt ihr irgendwelche Ideen, wie man das beheben kann? :/
     
    #1
  2. H4RDC0REx3
    Offline

    H4RDC0REx3

    Registriert seit:
    17. Dezember 2011
    Beiträge:
    888
    Ich kann dir nur sagen ich hab dieses Problem nicht. Starte mal dein Rooter neu, das bringt bei mir immer einiges :)
     
    #2
  3. ChristianG
    Online

    ChristianG

    Bei mir gehts auch Problemlos? Wie schnell ist denn dein Internet??
    (nachzuschauen auf SPEEDTEST.NET)
     
    #3
  4. iSmoothxD
    Offline

    iSmoothxD

    Registriert seit:
    18. Mai 2012
    Beiträge:
    57
    UND WIEDER ENTFERNT :D
    Router neustarten bringt nix :/
     
    #4
  5. Smuil
    Online

    Smuil

    1 Tipp für nächstes Mal, wenn du so eine Grafik postest. Retuschiere die privaten Daten! Es ist wichtig im Internet auch wirklich Anonym zu bleiben...
     
    #5
  6. JelleZon_
    Offline

    JelleZon_

    Registriert seit:
    20. Juli 2012
    Beiträge:
    95
    Ort:
    Hessen
    Minecraft:
    JelleZon_
    kann evtl. wirklich an 1.3.1 liegen
    bei mir dauert es mind. 10 sekunden, wenn ich auf "Server beitreten" drücke ...
    dann steht da ewig "Anmelden" bis ich drin bin ;D
    scheiß Performance
     
    #6
Status des Themas:
Es sind keine weiteren Antworten möglich.