Serverzeit ändert sich nicht

Dieses Thema im Forum "Technischer Support" wurde erstellt von Major_Sauce, 26. Januar 2014.

  1. Major_Sauce
    Offline

    Major_Sauce

    Registriert seit:
    18. September 2013
    Beiträge:
    27
    Minecraft:
    Major_Sauce
    Hallo, die IngameZeit auf meinem Server ändert sich nicht, also ist z.B die ganze Zeit Tag, wenn ich die Zeit auf Nacht stelle bleibt es Nacht. Ich habe Folgende Plugins : WorldGuard, WorldEdit

    Bukkit-Config :

    Code (Text):
    1. # This is the main configuration file for Bukkit.
    2. # As you can see, there's actually not that much to configure without any plugins.
    3. # For a reference for any variable inside this file, check out the bukkit wiki at
    4. # http://wiki.bukkit.org/Bukkit.yml
    5. settings:
    6.   allow-end: false
    7.   warn-on-overload: true
    8.   permissions-file: permissions.yml
    9.   update-folder: update
    10.   ping-packet-limit: 100
    11.   use-exact-login-location: false
    12.   plugin-profiling: false
    13.   connection-throttle: 4000
    14.   query-plugins: true
    15.   deprecated-verbose: default
    16.   shutdown-message: Server closed
    17. spawn-limits:
    18.   monsters: 70
    19.   animals: 15
    20.   water-animals: 5
    21.   ambient: 15
    22. chunk-gc:
    23.   period-in-ticks: 600
    24.   load-threshold: 0
    25. ticks-per:
    26.   animal-spawns: 400
    27.   monster-spawns: 1
    28.   autosave: 6000
    29. auto-updater:
    30.   enabled: true
    31.   on-broken:
    32.   - warn-console
    33.   - warn-ops
    34.   on-update:
    35.   - warn-console
    36.   - warn-ops
    37.   preferred-channel: rb
    38.   host: dl.bukkit.org
    39.   suggest-channels: true
    40. database:
    41.   username: bukkit
    42.   isolation: SERIALIZABLE
    43.   driver: org.sqlite.JDBC
    44.   password: walrus
    45.   url: jdbc:sqlite:{DIR}{NAME}.db
    46.  
     
    #1
  2. MiCrJonas
    Offline

    MiCrJonas

    Registriert seit:
    29. Oktober 2012
    Beiträge:
    1.069
    Benutze mal den Befehl "/gamerule doDaylightCycle true".
     
    #2
  3. Major_Sauce
    Offline

    Major_Sauce

    Registriert seit:
    18. September 2013
    Beiträge:
    27
    Minecraft:
    Major_Sauce
    Danke

    Danke, hat geklappt :)
     
    #3