1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Shader Bug - Chunks laden nicht richtig

Dieses Thema im Forum "Singleplayermods" wurde erstellt von Giga11, 21. August 2015.

  1. Giga11
    Offline

    Giga11

    Registriert seit:
    5. März 2012
    Beiträge:
    45
    Ort:
    Hessen
    Minecraft:
    Giga11
    Guten Tag,

    ich habe seit ein paar Tagen das Problem, dass mein Shader die Chunks nicht richtig lädt.
    Ohne Shader geht alles einwandfrei und der Fehler ist erst relativ neu.
    Im Internet habe ich noch keine Lösung gefunden.
    Ich benutze die neuste Java 8 Version auf Windows 10.
    Java 7 und 6 funktionieren leider auch nicht.
    Ich hoffe jemand kann mir helfen.

    Hier noch ein Screenshot:
    [​IMG]
     
    #1
  2. Werbung
    Online

    Werbung

  3. Malfrador
    Offline

    Malfrador

    Registriert seit:
    16. Juni 2013
    Beiträge:
    593
    Minecraft:
    Malfrador
    Ich nehme an das Problem liegt an Minecraft selbst. Da es GLSL nur bis 1.8 gibt, sind die mit 1.8.1 gefixten Fehler im Chunk-loading noch vorhanden, die bei manchen Leuten auftraten. Oder meinst du mit "ohne Shader" die simple Deaktivierung eines Shaderpacks?
     
    #2
  4. MichiPlaysYT
    Offline

    MichiPlaysYT

    Registriert seit:
    7. September 2015
    Beiträge:
    58
    Das Problem kommt bei mir derzeit auch häufiger vor, es nervt einfach übelst...
    Habe die 1.8
     
    #3
  5. Vazug
    Online

    Vazug

    Benutz doch die neueren Optifine-Versionen, die haben einen Shader-Mod inbegriffen - 1.8.8 und 1.8.9 funktioniert einwandfrei.
     
    #4