Shadermod + Optifine

Dieses Thema im Forum "Technischer Support" wurde erstellt von Intense Xperience, 15. September 2013.

  1. Seid der 1.6.2 geht Optifine und Shadermod einfach nicht mehr. Der Grund dazu ist mir unbewusst, weil ich darin keine Probleme sehe.

    In der 1.5.2 war das doch auch alles Kompantibel. Nunja, mein Problem dabei ist, dass ich ohne Optifine kein Shader spielen kann.
    Es laggt einfach unglaublich. Wenn ich nur Optifine hab ohne Shader finde ich Minecraft Tod öde.

    Ich spreche hier für mehrere Personen, weil fast alle aus unserer Schule sich darüber beklagen, dass es einfach unglaublich laggt.
    In der 1.5.2 ging das ohne Probleme. Minecraft laggte garnicht. Nur jetzt, sind mir die Hände gebunden. Und verliere auch den Spass an Minecraft, mit so einer ''schlechten'' Grafik...

    Falls ihr ''Minecraft Versionen Changer'' als Antwort gibt, sagt mir bitte, was ich damit anfangen sollte.
     
    #1
  2. Felix4294
    Offline

    Felix4294

    Registriert seit:
    6. Juli 2012
    Beiträge:
    239
    Ort:
    Nürnberg
    Minecraft:
    Felix4292
  3. lukassy1LP
    Online

    lukassy1LP

    Für einen Shader wird GLSL voraus gesetzt und GLSL ist (vorerst) nicht mit Optifine kommpartibel. Warum und wie das zu lösen ist kann ich dir auch nicht sagen.
    MfG,
     
    #3
  4. J-R-L
    Offline

    J-R-L

    Registriert seit:
    4. Januar 2013
    Beiträge:
    212
    Ort:
    Schaffhausen
    Minecraft:
    JoniTaki
    Ich hab auch mal den Shader mit Forge1.6.2 rauf gemacht.
    Dann ist das aber so das man die Chunks sieht sprich: Im Wasser erkennt man klare Streifen und der Himmel Blinkt so komisch.
    Kann es sein das dies daran liegt das ich kein Optifine habe?
    PS: Ich bring auch nicht beides gleichzeitig drauf.
    MfG JoniTaki
     
    #4
  5. Hatte das gleiche Problem, das liegt an den Shaderpacks.

    Haben die wohl noch nicht ganz raus...

    Ansonsten mal Minecraft mehr RAM geben, vllt. hilft das.
     
    #5