1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Sicherung per Batchdatei funzt nicht...

Dieses Thema im Forum "Technischer Support" wurde erstellt von XXXBold, 13. Juli 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.

  1. XXXBold
    Offline

    XXXBold

    Registriert seit:
    30. April 2012
    Beiträge:
    368
    Minecraft:
    XXXBold
    Hallo zusammen,

    habe ein Problem mit meiner Backup-Batchdatei:

    Wenn ich die starte, kommt die meldung: Ein unterverzeichnis mit dem namen D:\mcsbackup\backup vom 13.7.2012 existiert bereits.

    Der befehl xcopy ist entweder falsch geschrieben oder konnte nicht gefunden werden.

    So sieht die datei aus:

    Code (Text):
    1. @echo off
    2. md D:\MCSBackup\"Backup vom %date%"
    3. xcopy D:\MCS\*.* D:\MCSBackup\"Backup vom %date%" /y /e
    4. pause
    Wenn ich das xcopy in ein normales copy ändere und die parameter /y und /e weglasse, kopierts mir zwar etwas, aber nicht die ganzen unterverzeichnisse...
    Und JA ich habe in google gesucht, aber nix gefunden das funktioniert....

    Bitte um schnelle hilfe,

    mfg XXXBold
     
Status des Themas:
Es sind keine weiteren Antworten möglich.