Problem Skype startet nicht

Dieses Thema im Forum "Offtopic" wurde erstellt von ScaryHutman, 16. Juni 2013.

  1. ScaryHutman
    Offline

    ScaryHutman

    Registriert seit:
    1. Januar 2013
    Beiträge:
    205
    Ort:
    NRW
    Minecraft:
    Scary_Hutman
    Moin,
    wie man dem Titel schon entnehmen kann funktioniert Skype nicht mehr. Genau genommen gar nicht. Das einzige was ich erhalte ist diese Fehlermeldung:
    Code (Text):
    1.  
    2. skype: error while loading shared libraries: libGL.so.1: wrong ELF class: ELFCLASS64
    3.  

    Das ist alles was ich weiß.
    OS: Ubuntu

    ScaryHutman
     
    #1
  2. DerCreeper412
    Offline

    DerCreeper412

    Registriert seit:
    9. Juni 2012
    Beiträge:
    15
    Skype reparieren lassen oder einfach neuinstallieren. ^^
    Dann mit Account anmelden und die Kontakte bleiben ja erhalten.
     
    #2
  3. ScaryHutman
    Offline

    ScaryHutman

    Registriert seit:
    1. Januar 2013
    Beiträge:
    205
    Ort:
    NRW
    Minecraft:
    Scary_Hutman
    Wenn das so einfach wäre, hätte ich keinen Thread erstellt. ;)

    ScaryHutman
     
    #3
  4. lukassy1LP
    Offline

    lukassy1LP

    lösch einfach noch einmal ALLES von skype in der Systemsteuerung.

    P.S. Skype hat eigene Foren
     
    #4
  5. ScaryHutman
    Offline

    ScaryHutman

    Registriert seit:
    1. Januar 2013
    Beiträge:
    205
    Ort:
    NRW
    Minecraft:
    Scary_Hutman
    Habe ich schon, aber es funktioniert immer nocht nicht.
    Was meinst du mit Systemsteuerung?

    ScaryHutman

    P.S: Es scheint sich hier um ein Problem zu handeln welches nicht nur mit Skype zu tun hat. ;) Außerdem erwarte ich nicht viel, da Skype von Microsoft ist.
     
    #5
  6. Sn0wBlizz4rd
    Offline

    Sn0wBlizz4rd

    Registriert seit:
    26. September 2012
    Beiträge:
    424
    Minecraft:
    Sn0wBlizz4rd
    Hast du versucht Skype zu updaten, bzw. in regedit die Einträge zu clearen?
     
    #6
  7. ScaryHutman
    Offline

    ScaryHutman

    Registriert seit:
    1. Januar 2013
    Beiträge:
    205
    Ort:
    NRW
    Minecraft:
    Scary_Hutman
    Nope.
    Dazu kommt:
    ScaryHutman
     
    #7
  8. Benni1000
    Offline

    Benni1000 Ehem. Teammitglied

    Registriert seit:
    4. Mai 2012
    Beiträge:
    1.408
    Ich glaube das Problem ist das ein 32-Bit Skype eine 64-Bit library laden möchte.
    Versuch mal das im terminal einzugeben:
    Code (Text):
    1. export LD_LIBRARY_PATH=/usr/lib32:$LD_LIBRARY_PATH
    und danach "skype" im terminal eintippen.

    Bzw. hier sind noch mehr Lösungsansätze: http://askubuntu.com/questions/257897/error-loading-libgl-so-1
     
    #8
    1 Person gefällt das.
  9. Foxconn11
    Offline

    Foxconn11

    Registriert seit:
    23. Juni 2012
    Beiträge:
    63
    Ort:
    /var/www/Schwarzenfeld.php
    Minecraft:
    Foxconn11
    Wie amüsant wenn alle das OS:Ubuntu überlesen und mit Regedit und Systemsteuerung kommen ;)
     
    #9