Skywars wirft Fehler und Welches Plugin am Besten für farbige MOTDs verwenden?

Dieses Thema im Forum "Server Plugins" wurde erstellt von AnonymusChaotic, 16. März 2015.

  1. AnonymusChaotic
    Offline

    AnonymusChaotic

    Registriert seit:
    22. November 2013
    Beiträge:
    762
    Ort:
    Wien, Österreich
    Minecraft:
    AnonymusChaotic
    Seit kurzem wirft Skywars bei /sw join und /sw leave (und vielleicht wannanders auch) bei mir in der Konsole einen Fehler: http://pastebin.com/zhJdWmpN
    Allerdings funktioniert alles anscheinend problemlos.

    [SkyWars] Couldn't broadcast PlayerJoinQueue in SkyWars version git-skywars-2.0.0 - 2.0.0: ist alles, was für mich Sinn ergibt.
    Ja, es kommt im Chat die Nachricht, dass der Spieler beigetreten ist. Bei anderen Commands /sw forcestart o.ä. gibt es die Meldung nicht, einen Chatoutput aber schon.
    Hat jemand eine Idee, woran das liegen könnte?

    Und:

    Welches Plugin verwendet Ihr für farbige MOTDs?
     
    #1
  2. SilberRegen
    Offline

    SilberRegen

    Registriert seit:
    23. März 2012
    Beiträge:
    572
    Minecraft:
    SilberRegen
    Wenn alles funktioniert würde ich nichts dran machen, eventuell ergibt sich das mit der nächsten Version. Wenn es dich sehr beunruhigt, schau bei der Supportseite des Entwicklers rein, üblicherweise haben die eine, wo man Fehler posten oder nachschlagen kann.

    Meinst du die MOTDs, die in der Serverliste im Client erscheinen?
    Die brauchen kein Plugin, lediglich eine passende Formatierung, auf die schnelle hab ich das hier dazu gefunden: https://wiki.nitrado.net/de/Motd_farbig
     
    #2
  3. McLive
    Offline

    McLive

    Registriert seit:
    18. Juli 2012
    Beiträge:
    67
    Das hier könnte dich vielleicht interessieren.
     
    #3
    AnonymusChaotic gefällt das.