Spigot 1.7.2/Craftbukkit 1.7.2 Nitrado Server Startet nicht

Dieses Thema im Forum "Technischer Support" wurde erstellt von GamesOffice, 22. Dezember 2013.

  1. GamesOffice
    Offline

    GamesOffice

    Registriert seit:
    18. August 2011
    Beiträge:
    10
    Minecraft:
    GamesOffice
    Hallöchen,
    Ich hab gestern mal versucht die 1.7.2 Betabuilds von Spigot & Craftbukkit (http://ci.md-5.net/job/Spigot/ & http://dl.bukkit.org/) auf meinen Nitrado Server drauf zu hauen, aber leider ohne Erfolg. Wenn ich versuche den Server zu starten steht oben rechts in der Status anzeige die ganze zeit "Restarting". Keine Fehler in der Konsole. Nix. Derzeit hab ich den Server auf der "gefakten 1.7.2" ohne Items. (http://www.youtube.com/watch?v=bvsHOhyKinw)

    Wäre nice wenn ihr mir helfen könntet. Wenn ihr weitere Informationen braucht -> drunter schreiben :D
    MfG GamesOffice
     
    #1
  2. Colossoss
    Offline

    Colossoss

    Registriert seit:
    29. Oktober 2012
    Beiträge:
    76
    Ort:
    Hessen
    Minecraft:
    Colossoss
    Der Server jar hast du den Richtigen Namen Gegeben ?
    Zieh den Server doch im Notfall auf deinen PC und Schau ob es vielleicht ein Plugin ist.
    Ist muste bei Spigot 1.7.2 einige Plugins Updaten, aber der Server ist bei mir Gestartet.
     
    #2
  3. GamesOffice
    Offline

    GamesOffice

    Registriert seit:
    18. August 2011
    Beiträge:
    10
    Minecraft:
    GamesOffice
    Jop, hab sie "craftbukkit.jar" genannt.
    Werde ich bald mal ausprobieren.

    MfG GamesOffice
     
    #3