[Spigot 1.9] Mobs können nicht gespawnt werden!

Dieses Thema im Forum "Technischer Support" wurde erstellt von DemetriaMC, 22. Juli 2016.

  1. DemetriaMC
    Offline

    DemetriaMC

    Registriert seit:
    30. Januar 2016
    Beiträge:
    16
    Ort:
    Cloud
    Hallo!
    Ich updatete neulich Spigot auf die Version 1.9.
    Mir ist aufgefallen, dass ich Mobs weder mit Spawneggs, dem Befehl /summon oder dem Befehl /spawnmob erzeugen konnte.
    /spawnmob funktioniert nur in einer Welt, was die Lobbywelt wäre.


    Ich habe es bereits unter der Anleitung dieses Threads schon versucht, das Problem zu lösen.
    Den Server habe ich auch schon ein paar mal restartet, übliches Troubleshooting halt...

    Wer kann mir helfen?
    P.S: Wenn es so nicht geht, könnte ich dann unter Skript eine Umgehung programmieren mit welcher man Mobs spawnen kann?

    LG: iamflee_ - DemetriaMC
     
    #1
  2. SilberRegen
    Offline

    SilberRegen

    Registriert seit:
    23. März 2012
    Beiträge:
    572
    Minecraft:
    SilberRegen
    Wenn es vorher ging, liegt die Annahme nahe, dass sich irgendwo das Verhalten einer oder mehrerer deiner Plugins oder Spigot verändert hat.
    Ich gehe mal davon aus, dass alle Plugins auf einer passenden Version sind, an Inkompatibilitäten mit Spigot sollte es schonmal nicht scheitern.
    Hast du die Changelogs aller Plugins durchgesehen? WorldGuard z.B. Hat in der Vergangenheit einige größere Änderungen gehabt, die einen böse überrascht hätten ohne Changelogs.

    Ansonsten hätte ich alle Plugins, die mit der Welt, Mobs, Absicherung etc. zu tun haben, sowie Spigotconfigs unter Generalverdacht.
    Um zu testen ob es an Spigot liegt, einfach mal alle Plugins raus nehmen und schauen ob das Problem noch besteht. Wenn nicht, nach und nach wieder reinmachen.

    Bin mir relativ sicher, dass man kein Skript zum Lösen des Problems benötigt, zumal man für ein solches Skript vermutlich erstmal wissen müsste was dieses ist ;-)
     
    #2
    DemetriaMC gefällt das.
  3. DemetriaMC
    Offline

    DemetriaMC

    Registriert seit:
    30. Januar 2016
    Beiträge:
    16
    Ort:
    Cloud
    Dankesehr für die Antwort!
     
    #3
  4. HurricanKai
    Offline

    HurricanKai

    Registriert seit:
    3. August 2016
    Beiträge:
    19
    Wenn du auf die 1.9/1.10 wechselst liegt es in der regel daran das die mobs in ihren NBT daten laut Spigot config eine leere menge haben ihre cooldown menge daher: spigot neu installieren Plugins etc saven dann müsste alles gehen :p

    LG
    HurricanKai :fleder:
     
    #4