Spigot und Npc Plugins ...

Dieses Thema im Forum "Technischer Support" wurde erstellt von j0ker, 8. Mai 2014.

  1. j0ker
    Offline

    j0ker

    Registriert seit:
    15. Oktober 2013
    Beiträge:
    89
    Hey Leute ich wollte gerne wissen ob es eine Möglichkeit gibt Spigot mit Citizens und Shopkeepers kompatible zu machen
    da ich diese beiden Plugins sehr gerne habe und es schade wäre, wenn ich sie nicht benutzen könnte.
     
    #1
  2. [Dev] iTzSasukeHDxLP
    Online

    [Dev] iTzSasukeHDxLP Ehem. Teammitglied

    Registriert seit:
    5. Januar 2014
    Beiträge:
    938
    Citizens ist extrem empfindlich, wenn es um Versionen geht. Mir ist derzeit keine aktuelle Veraion von Spigot bekannt, die gut mit Citizens arbeitet.
     
    #2
  3. montbit
    Offline

    montbit

    Registriert seit:
    4. Februar 2013
    Beiträge:
    188
    Minecraft:
    montbit
    Hi,
    Du benötigst diese Spigot -> Build #1339 (Mar 20, 2014 6:32:49 PM) als letzte der Version 1.7.2. Danach kam 1.7.5 und da gibt es kein Citizens, was damit funktioniert. Nun suche in den Plugins die Citizens Version von 1.7.2 heraus, die mit der Spigot zusammen läuft.

    Bei Shopkeepers kann man keine Funktionsgarantie geben. Oft sind die Namen oben weg und sie funktionieren nicht. Geht man so weit weg, bis die Chunks entladen sind und danach wieder zum Shopkeeper, kann es sein, dass er nun funktioniert. Ganz merkwürdiger Bug, den ich bei mir habe.

    Gruss Monti
     
    #3