Youtube Stimmen sind unverständlich

Dieses Thema im Forum "Offtopic" wurde erstellt von Angel, 2. Januar 2013.

  1. Angel
    Offline

    Angel Moderator Redakteur

    Registriert seit:
    2. März 2012
    Beiträge:
    1.442
    Ort:
    Niedersachsen
    Minecraft:
    BeatingAngel
    Heyho alle miteinander,


    Ich hab schon seit längerem ein Problem mit Youtube und dem wollte ich mal auf den Grund gehen.


    Problem:

    Egal welches Video ich abspiele die Stimmen sind immer viel leiser als auf einem normalem Computer, sogar mein Handy spielt die Videos richtig ab. (Da mein Handy hier oben nen schlechten Empfang hat ("W-Lan" ;)) kann ich es nicht andauernd benutzen).

    Das macht das hören von Liedern, Lets Plays, whatever, unmöglich. Wenn nebenbei Musik abgespielt wird höre ich gar nichts mehr, was die Stimmen betrifft. Sogar wenn die Stimmen nicht durch ein extra Mikrofon etc. aufgenommen wurden, sondern mit auf dieser "Video Datei" sind, sind diese leise zu leise. Ich meine mit "sondern mit auf dieser "Video Datei" sind", dass sie z.B. aufgenommen wurde und die Musik mit dazu, d.h. die Musik ist mit durch das Mikro aufgenommen worden, dennoch gibt es kein Video das mir die Stimmen in ihrer normalen Lautstärke wiedergibt. Auf dem Handy ist die Musik genauso laut wie auf mein Computer aber die Stimmen sind korrekt und ich kann diese einwandfrei verstehen.

    Ich möchte dieses Problem Schritt für Schritt klären, und hab mal eine kleine Check Liste hier:


    Stammt das Problem von meinem Computer, von den Kopfhörern oder von den Konfigurationen? - Kopfhörer
    Wieso tritt das Problem auf? - Anscheinend hat mein Computer was gegen Kopfhörer denn nur dann tritt dieses Problem auf
    Unter welchen Bedingungen tritt das Problem auf? - Kopfhörer sind angeschlossen.
    Mögliche Lösungsvorschläge? - Boxen, richtiges Headset,
    Ein Lösungsvorschlag funktioniert! - Boxen
    Gibt es darauf folgende Probleme? Wenn ja welche - /
    Lösung der darauf folgenden Probleme - /
    Ein Lösungsvorschlag funktioniert! - [Hier kommt die Lösung hin]
    Endlich wieder richtig Videos angucken :)


    Anmerkung: Sinnlose Beiträge wie, "oh dieses Problem habe ich auch" die die Problemlösung nicht voranbringen, sollen nicht vorkommen, das gilt für alle, egal wie viele Beiträge sie haben. An die neueren: Hier als Hinweis, unter ALLEN Bereichen im Off Topic werden Beiträge nicht gezählt also versucht nicht hier im Off Topic Beiträge zu ergattern. Beiträge die dem oben genannten Beispiel ähneln helfen mir nicht weiter solange dazu kein Lösungsvorschlag geschrieben wurde. Diese nehmen nur Platz weg. Ich kann diese zwar nicht verhindern bzw. löschen. Aber ich bitte darum keine derartigen Beiträge zu schreiben. Danke
     
    #1
  2. ChunkNorris
    Online

    ChunkNorris

    Da es wohl ziemlich komisch wäre, wenn dein Rechner den Sound beeinflusst, würde ich sagen kauf dir bessere Boxen.
     
    #2
  3. Angel
    Offline

    Angel Moderator Redakteur

    Registriert seit:
    2. März 2012
    Beiträge:
    1.442
    Ort:
    Niedersachsen
    Minecraft:
    BeatingAngel

    Ich benutze keine Boxen, aber ich kann mal schauen ob mein PC Kopfhörer nicht akzeptiert. Dasselbe Problem hatte ich auch mit den Kopfhörern davor. Ich werde mal eben die Boxen meiner Eltern nehmen und schauen ob es an den Kopfhörern liegt ;)

    Btw: Ich steh nicht so auf Boxen :D Wären mit viel zu viele Kabel ^-^ (mit denen dich ich hier schon hab) :D

    Stammt das Problem von meinem Computer, von den Kopfhörern oder von den Konfigurationen? - Kopfhörer
    Wieso tritt das Problem auf? - Anscheinend hat mein Computer was gegen Kopfhörer denn nur dann tritt dieses Problem auf, wieso?
    Unter welchen Bedingungen tritt das Problem auf? - Kopfhörer sind angeschlossen.
    Mögliche Lösungsvorschläge? - Boxen, richtiges Headset,
    Ein Lösungsvorschlag funktioniert! - Boxen
    Gibt es darauf folgende Probleme? Wenn ja welche - /
    Lösung der darauf folgenden Probleme - /
    Ein Lösungsvorschlag funktioniert! - [Hier kommt die Lösung hin]
    Endlich wieder richtig Videos angucken :)

    Hab jetzt mal die Check Liste aktualisiert.

    Nunja, aber wieso tritt das Problem lediglich bei Kopfhörern auf, egal welche, sie spielen die Stimmen viel zu leise ab. NUR die Stimmen ;(

    Nebenbei, auch bei League of Legends ist die Stimme der Ansagerin viel leiser (aber auf richtig laut gestellt), und wenn ich mit meinem Champion /joke oder /taunt benutze spricht dieser auch richtig leise. Wenn Verbündete Champions /joke oder /taunt benutzen sprechen sie in normaler Lautstärke. Hat das was mit den Kopfhörern zu tun?
     
    #3
  4. XXXBold
    Offline

    XXXBold

    Registriert seit:
    30. April 2012
    Beiträge:
    368
    Ort:
    Schweiz
    Minecraft:
    XXXBold
    Könnte es sein, das der Audioausgang defekt ist, an dem du die Kopfhörer angeschlossen hast?

    Funktionieren diese an anderen Ausgängen/anderen Computern?

    Treiber aktuell?

    P.S. Sry wenn du n Teil schon in deinem Beitrag beantwortet hast, habs nur kurz überflogen.
     
    #4
  5. Crafter213
    Offline

    Crafter213

    Registriert seit:
    9. August 2012
    Beiträge:
    353
    Welches Betriebssystem nutzt du?

    Hier mal eine Idee, woher das Problem kommen könte (Windows 7/ Vista?)
    Geh in die Systemsteuerung
    -> Hardware und Sound
    -> Sound (oder einfach "Sound" in die Suchleiste eintippen)

    Es sollte sich ein Fenster öffnen
    -> Reiter "Wiedergabe"
    -> Deine Lautsprecher auswählen
    -> Unten rechts auf Eigenschaften
    -> noch ein Fenster
    -> Reiter "Verbesserungen"

    Ist dort der Punkt "Voice-Aufhebung" aktiviert? Wenn ja, dann deaktiviere ihn und dein Fehler sollte behoben sein ;)


    Hoffe das hilft
     
    #5
  6. Zahl
    Offline

    Zahl

    Registriert seit:
    10. Juli 2011
    Beiträge:
    214
    Falls du so ne Realtek/CMedia Soundkarte hast, die noch so ein eigenes Control-Panel im SysTray oder in der Systemsteuerung hat, schau mal nach, ob dort eventuell der Karaokemodus (Hier im Beispiel oben rechts) aktiviert ist.
    Außerdem mal checken, ob evtl auf 4 Boxen oder auf 5.1 gestellt ist in den Lautsprechereinstellungen.
     
    #6