• Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

[Suche]Plugin-Quiz

Status
Für weitere Antworten geschlossen.

DerHolzhacker

Braumeister
Registriert
24 April 2012
Beiträge
339
Diamanten
0
Minecraft
DerHolzhacker
Hey Liebe Community,
Ich habe ein kleines Problem...
Ich würde gerne auf minem Server für den Start ein Quiz haben!
-->Problem: Finde kein Plugin das noch nicht outdated ist oder bei mir nicht funktioniert...
-->schon getestete Plugins: Starter Quiz, ...
Was soll das Plugin können?
-->Per "/quiz" soll kommen: "Danke das du dich für unseren Server...Frage 1: <Frage 1>
-->Per "/a" oder "/b" kannst du die Antwort auswählen...

Beispiel:
...
Frage 1: Wie viele Slots hat der Server?
a) 10 b) 20

Hoffe ihr könnt mir helfen...Wär echt wichtig...
Mfg DerHolzhacker
 

DerHolzhacker

Braumeister
Registriert
24 April 2012
Beiträge
339
Diamanten
0
Minecraft
DerHolzhacker
Finde das Plugin Startersquiz echt super!
Habe nur ein problem...Habe mir die neuste Version heruntergeladen und trotzdem kommt dieser Fehler! :huh:
Code:
2012-07-23 18:25:16 [INFO] [StartersQuiz] Enabling StartersQuiz v2.4.6
2012-07-23 18:25:16 [INFO] [StartersQuiz] config.yml has been saved!
2012-07-23 18:25:16 [SEVERE] Error occurred while enabling StartersQuiz v2.4.6 (Is it up to date?)
java.lang.NullPointerException
at me.sluijsens.StartersQuiz.StartersQuiz.loadQuizzes(StartersQuiz.java:246)
at me.sluijsens.StartersQuiz.StartersQuiz.load(StartersQuiz.java:224)
at me.sluijsens.StartersQuiz.StartersQuiz.onEnable(StartersQuiz.java:201)
at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:215)
at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:337)
at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:381)
at org.bukkit.craftbukkit.CraftServer.loadPlugin(CraftServer.java:256)
at org.bukkit.craftbukkit.CraftServer.enablePlugins(CraftServer.java:238)
at net.minecraft.server.MinecraftServer.t(MinecraftServer.java:381)
at net.minecraft.server.MinecraftServer.a(MinecraftServer.java:368)
at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:197)
at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:432)
at net.minecraft.server.ThreadServerApplication.run(SourceFile:492)

Hoffe ihr könnt mir Helfen...
Mfg DerHolzhacker
 
K

Kolola

Guest
Dein Problem - Mein Problem

Hi,

als ich heute auf der suche nach einem gleichartigen Plugin war bin ich hier rauf gestoßen ...
Also habe ich mir das Plugin auch runtergeladen und getestet -> gleicher Error
habe dann mitbekommen das da etwas fehlt und mir mal die .zip von 2 versionen vorher gezogen (die neueren wahren bloß .jar dateien)
drauf gemacht -> ging aber ingame kommt jetzt immer "Entweder bist du von diesem Quiz ausgeschloßen oder hast es bereits erledigt" keine Ahnung was da der Fehler ist

LG Kolola

P.S.: in der .zip sind auch andere Spachen mit drin ;)
 
Status
Für weitere Antworten geschlossen.
Oben