Suche Pvp Plugins

Dieses Thema im Forum "Server Plugins" wurde erstellt von Saargamerbiim, 24. Juli 2013.

  1. Saargamerbiim
    Offline

    Saargamerbiim

    Registriert seit:
    8. März 2013
    Beiträge:
    5
    Suche einige pvp Plugins für mein server

    aber ich weiß net wie die heißen/ ob es die überhaubt gibt
    was ich brauche

    Und paar fragen hab ich noch Ich hab Mir Votifer auf 1.6.2 geholt aber auf bukkit 1.5.2 geht das ? weil /vote geht net
    Warum spawnen mit den schweine spawner keine schweine
    Wie kann ich ein Zone protecten und dort noch Pvp Ausmachen ?


    1 Rank vergeben also wie Groupmangener also das man rechte geben kann sollte am besten mit Self Promot gehen Und wenn man was schreib das da hinter dan Zb Owner steht
    2 Anti Cheat
    Alles sollte für 1.5.2 sein

    Thx Im Vorraus
     
    #1
  2. Wolfi15
    Offline

    Wolfi15

    Registriert seit:
    4. November 2011
    Beiträge:
    599
    Minecraft:
    Wolfi15
    Erstmal zu den Plugins...
    Du hast meine beide bereits beim Namen genannt.

    Votifier beinhaltet NUR, die Verbindung zum Votelink + Server das hat an sich 0 Befehle...

    Das mit den Schweinen... Schon andere Spawner versucht?
    server.yml nachschauen ob Tiere an sind...

    Zone protecten am besten mit WorldGuard (WorldEdit benötigt) und dann /region define REGIONNAME
    dann einfach die flag setzen mit /region flag REGIONNAME FLAG allow/deny

    Steht alles in der WorldGuard Wiki...


    Und Bitte, das nächste mal einfach bei Bukkit.org schauen... wenn da dann nichts findest kannst hier fragen
     
    #2
  3. Saargamerbiim
    Offline

    Saargamerbiim

    Registriert seit:
    8. März 2013
    Beiträge:
    5
    Schon mal danke an deine schnelle antwort

    Tiere sind an aber der spawner kann nur monster spawnen keine tier / chicken,cow,pig
     
    #3
  4. Chrisliebaer
    Online

    Chrisliebaer

    Guck mal, da gibts ne Seite, die hat alles, was du brauchst und das sogar in verschiedenen Versionen und Ausführungen. Total super Sache:
    http://plugins.bukkit.org/
     
    #4
  5. Wolfi15
    Offline

    Wolfi15

    Registriert seit:
    4. November 2011
    Beiträge:
    599
    Minecraft:
    Wolfi15

    Evtl. eine Pluginliste... das wäre sehr hilfreich :D
     
    #5
  6. Saargamerbiim
    Offline

    Saargamerbiim

    Registriert seit:
    8. März 2013
    Beiträge:
    5
    Worldedit Vault Autosafeworld Votiefer Worldguard 4 mal essentials zeug ^^ PetCreeper Citizen WarpZ0r Scoreboard
    Authme

    - - - Aktualisiert - - -

    Wenn ich ein rank Plugin rauflade kommt der fehler
    An internal error occurred while attempting to perform this command
     
    #6
  7. neo2012
    Offline

    neo2012 Gesperrt

    Registriert seit:
    17. August 2011
    Beiträge:
    379
    Ort:
    An einem Ort weit weg von diesem Dreck
    Minecraft:
    bubbleblubbla
    Gut: Worldedit, Vault, Votifier, Worldguard, Essentials, EssentialsSpawn, EssentialsChat, Scoreboard, Authme
    Was fehlt: NoCheatPlus, Orebfuscator, Permission-Plugin(Pex,Groupmanager,etc)
    Unnötig: PetCreeper, WarpZ0r, Autosafeworld
     
    #7
  8. sakoras
    Offline

    sakoras

    Registriert seit:
    8. April 2013
    Beiträge:
    12
    Protection PvP aus machen.

    Wenn du willst das PvP bei einer Protection aus ist machst du folgendes.

    Du solltest erstmal eine Protection erstellen wo PvP aus sein solle.
    Nachdem du es gemacht hast, gebe /rg flag (regionname) pvp deny
    Dann sollte PvP in der Protection aus sein.​
     
    #8
  9. DevilNacho
    Offline

    DevilNacho

    Registriert seit:
    21. September 2011
    Beiträge:
    168
    Ort:
    Gelsenkirchen
    Minecraft:
    DevilNacho
    Autosafeworld würde ich nicht als unnötig darstellen, aber jeder hat seine eigene Meinung.
     
    #9