1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Tekkit Lite Funktioniert nicht !

Dieses Thema im Forum "PC Bereich" wurde erstellt von PixelZeugs!, 5. Dezember 2015.

  1. PixelZeugs!
    Offline

    PixelZeugs!

    Registriert seit:
    5. Dezember 2015
    Beiträge:
    2
    Hey Leute,
    Ich hab seit längerer Zeit mal wieder lust auf Tekkit Lite gehabt.
    Nagut, Launcher runtergeladen Modpack installiert & Gestartet, funktioniert nicht: "Bad Video Card Drivers".
    Also Treiber neu installiert, funktioniert wieder nicht.


    Error:
    Code (Text):
    1.  
    2.  
    3.       Bad video card drivers!    
    4.       -----------------------    
    5.  
    6. Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
    7. This can usually be fixed by updating the video card drivers.
    8.  
    9.  
    10.  
    11. --- BEGIN ERROR REPORT 7fe0271 --------
    12. Generated 05.12.15 16:15
    13.  
    14. -- System Details --
    15. Details:
    16.     Minecraft Version: 1.4.7
    17.     Operating System: Windows 10 (x86) version 10.0
    18.     Java Version: 1.8.0_66, Oracle Corporation
    19.     Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
    20.     Memory: 462768392 bytes (441 MB) / 518979584 bytes (494 MB) up to 518979584 bytes (494 MB)
    21.     JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms512m -Xmx512m
    22.     AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    23.     Suspicious classes: FML and Forge are installed
    24.     IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    25.     FML: MCP v7.26a FML v4.7.35.556 Minecraft Forge 6.6.2.534 0 mods loaded, 0 mods active
    26.     LWJGL: 2.9.0
    27.     OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
    28.     Is Modded: Definitely; Client brand changed to 'forge,fml'
    29.     Type: Client (map_client.txt)
    30.     Texture Pack: Default
    31.     Profiler Position: N/A (disabled)
    32.     Vec3 Pool Size: ~~ERROR~~ NullPointerException: null[failed to get system properties (java.lang.RuntimeException: No OpenGL context found in the current thread.)]
    33.  
    34.  
    35. org.lwjgl.LWJGLException: Pixel format not accelerated
    36.     at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    37.     at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    38.     at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
    39.     at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    40.     at org.lwjgl.opengl.Display.create(Display.java:848)
    41.     at org.lwjgl.opengl.Display.create(Display.java:757)
    42.     at org.lwjgl.opengl.Display.create(Display.java:739)
    43.     at net.minecraft.client.Minecraft.a(Minecraft.java:399)
    44.     at asq.a(SourceFile:56)
    45.     at net.minecraft.client.Minecraft.run(Minecraft.java:746)
    46.     at java.lang.Thread.run(Unknown Source)
    47. --- END ERROR REPORT e486e7f2 ----------
    Hoffe ihr könnt mir helfen & danke für alle antworten.

    Grüße Pixel
     
    #1
  2. Werbung
    Online

    Werbung

  3. ProudValley
    Offline

    ProudValley

    Installiere mal bitte den neusten Grafikkartentreiber :)
     
    #2
  4. PixelZeugs!
    Offline

    PixelZeugs!

    Registriert seit:
    5. Dezember 2015
    Beiträge:
    2
    :/
     
    #3