1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

[Teleportsigns] Keine Ausgabe an BungeeCord ? [gelöst]

Dieses Thema im Forum "Server Plugins" wurde erstellt von Payno4, 30. Mai 2015.


  1. Payno4
    Offline

    Payno4

    Registriert seit:
    12. Februar 2015
    Beiträge:
    117
    Geschlecht:
    männlich
    Hei Community ,

    Wir versuchen schon seit langem das Plugin Teleportsigns zu fixen , doch leider gelingt es uns einfach nicht .

    Problem :
    Wir können die Server nicht mit dem Plugin Teleportsigns zu verbinden , wir bekommen werde eine Rückmeldung noch irgendeinen Fehler .

    Ein Beispiel :
    Man klickt auf eine Schild ( siehe Bild unten ) und nicht passiert , obwohl man zu dem Server geortet werden sollte . Es gibt keine Rück oder Fehlermeldung .

    Bildschirmfoto 2015-05-30 um 21.45.23.png


    Hier die Config:
    Code (Text):
    1.  
    2. offline-message: '&cServer is offline!'
    3. show-offline-message: true
    4. interval: 5
    5. sign-updates: 20
    6. timeout: 1500
    7. cooldown: 10
    8. debug: false
    9. servers:
    10.   MxGerman:
    11.     address: localhost:25590
    12.     displayname: '&bLobby 1'
    13.   MxEnglish:
    14.     address: localhost:25591
    15.     displayname: '&bLobby 2'
    16.   trx1:
    17.     address: localhost:25600
    18.     displayname: '&aTnTRun 1'
    19.   trx2:
    20.     address: localhost:25601
    21.     displayname: '&aTnTRun 2'
    22.   #bwx1:
    23.     #address: localhost:25700
    24.     #displayname: '&aBedwars 1'
    25.   #bwx2:
    26.     #address: localhost:25701
    27.     #displayname: '&aBedwars 2'
    28.  
    29.  
    30. #placeholders:
    31. #%numpl% = online players
    32. #%maxpl% = max players
    33. #%motd% = motd
    34. #%displayname% = displayname
    35. #%isonline% whether the server is online or offline
    36. layouts:
    37.   #you can change the default layout but don't delete it!
    38.   default:
    39.     teleport: true
    40.     layout:
    41.       - '&bTeleport to:'
    42.       - '%motd%'
    43.       - '&f&l%numpl%/%maxpl%'
    44.       - '%isonline%'
    45.     online: '&aOnline'
    46.     offline: '&cOffline'
    47.     offline-int: '-'
    48.   info:
    49.     teleport: false
    50.     layout:
    51.       - '%displayname%'
    52.       - '&c%numpl%&a/&c%maxpl%'
    53.       - '&6&fInfosign'
    54.       - ''
    55.     online: 'Online'
    56.     offline: 'Offline'
    57.     offline-int: '-'
    58.   game:
    59.     teleport: true
    60.     layout:
    61.       - '&a%displayname%'
    62.       - '%motd%'
    63.       - '&1%numpl%&a/&1%maxpl%'
    64.       - '%isonline%'
    65.     online: '&aOnline'
    66.     offline: '&cRestarting'
    67.     offline-int: '-'
    68.  
    Hat jemand vielleicht eine Idee wie man das Fixen kann ? Oder hat jemand noch einen anderen Vorschlag bezüglich Server Teleport Plugins ?

    Schon mal ein fettes Dankeschön an jeden , der uns weiterhelfen kann . :)

    Mit freundlichen Grüßen

    julian weber
     
  2. Werbung
    Online

    Werbung